Jump to content

problème d'affichage House of the Dead avec Teknoparrot


hokutonoken
 Share

Recommended Posts

Bonjour

J'ai un PC et l'émulateur Teknoparrot à jour

J'ai suivi un tuto sur le net pour jouer à house of the dead 4 avec Teknoparrot

- le tuto disait de copier tous les fichiers dans le dossier nommé  " HOTD4_Shaderfix "  et de les coller dans le dossier du jeu dans : Disk0 > fs > dat

- puis ensuite :

Open the emulator and navigate to: “Game” > Disk0 > elf > hod4M.elf

Choose your settings then select “Start Game”

 

-Le jeu se lance a chaque fois,mais je ne peux pas y jouer :

il n'y a pas la cible :( il n'y a rien :(  et quand je tire ,aucun zombies ne meurent ,mes balles tirent dans le vide :(

j'ai configuré ma manette sony dualshock 4 ,tous les boutons fonctionnent et le stick analogik pareil,mais quand je bouge le stick,rien ne se passe ,et je n'ai toujours pas de cible :(

 

et 2eme probléme ,le jeu ne veut pas se mettre en plein écran ( 2eme photo )

sur ma 1ere photo,c'est moi qui ai mis les 2  " french " mais je ne sais pas a quoi correspondent ces paramètres dongleregion et PCBregion ?

 

auriez vous une solution? merci d'avance pour votre aide

1lik.png

 

b5ia.png

 

 

 

Edited by hokutonoken
Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...