Jump to content
7zxkv

[Arcade PC] O.N.G.E.K.I Summers / RED + (SEGA ALLS HX)

Recommended Posts

help pls 

yesterday i play ong red+ was normal and now when i start the 'start.bat' is just flash the failed to load .dll and stop

and if i change the segatool to segatool_mouse_ong it said amdaemon is missingimage.png.a6af3c17ee9fa9a24d8500558f1c36ed.png image.png.156a927c538cf1028de61b08d083a7ed.png

Edited by catzpat123

Share this post


Link to post
Share on other sites
On 10/26/2021 at 9:05 PM, Onkel said:

You probably use DHCP in your network, set you game PC to a static IP address and use that also in segatools.ini

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

image.png.3e6e9fe9c4a55928bf46af0dd609a40d.pnghelp pls :(

 

Share this post


Link to post
Share on other sites
2 hours ago, catzpat123 said:

image.png.3e6e9fe9c4a55928bf46af0dd609a40d.pnghelp pls :(

 

You may have to try a fresh install. I know some people say this dump of red+ has corrupt files too so idk. I used a different dump and never had problems. Can't post it here tho, sorry :(

Edited by redalchemy

Share this post


Link to post
Share on other sites
6 hours ago, redalchemy said:

You may have to try a fresh install. I know some people say this dump of red+ has corrupt files too so idk. I used a different dump and never had problems. Can't post it here tho, sorry :(

i just reinstall the fresh file but it still have the same problem it just blink theimage.png.156a927c538cf1028de61b08d083a7ed.pngand closed

Share this post


Link to post
Share on other sites
6 hours ago, redalchemy said:

You may have to try a fresh install. I know some people say this dump of red+ has corrupt files too so idk. I used a different dump and never had problems. Can't post it here tho, sorry :(

can i DM you in discord?(khanh199#9035)

image.png

Share this post


Link to post
Share on other sites
14 hours ago, Onkel said:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
9 hours ago, arandomemail said:

Is there a way to adjust the color of LEDs when playing the game so that it matches up with how a real cab would be (like how SpiceTools can)?

f1 setting ?

 

Share this post


Link to post
Share on other sites

Help me plz.

My game cannot be connected to the Internet,and these are my configuration files.Are they configured correctly?

I chose the aqua server.

What`s something wrong.

(My English is not good)

QQ图片20211103151617.png

屏幕截图 2021-11-03 150906.png

屏幕截图 2021-11-03 153041.png

Share this post


Link to post
Share on other sites
14 hours ago, land233 said:

Help me plz.

My game cannot be connected to the Internet,and these are my configuration files.Are they configured correctly?

I chose the aqua server.

What`s something wrong.

(My English is not good)

QQ图片20211103151617.png

屏幕截图 2021-11-03 150906.png

屏幕截图 2021-11-03 153041.png

You have ea.msm.moe as the IP. That's not the IP that Aqua uses. Thats for the web server that doesn't exist any more. You need to figure out what IP Aqua is sending to the game. I forget what it is.

 

Edit: it's your IPv4 address. It will be 192.168.something

Edited by redalchemy

Share this post


Link to post
Share on other sites
Le 2021/10/26 à 22:05, Onkel a dit :

You probably use DHCP in your network, set you game PC to a static IP address and use that also in segatools.ini

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

But when I applied for the Internet, it was already a solid ip
After reinstalling my computer system
title server. is still BAD
It is normal for me to use another computer in my house

Share this post


Link to post
Share on other sites
On 2021/11/4 at 6:25 AM, redalchemy said:

You have ea.msm.moe as the IP. That's not the IP that Aqua uses. Thats for the web server that doesn't exist any more. You need to figure out what IP Aqua is sending to the game. I forget what it is.

 

Edit: it's your IPv4 address. It will be 192.168.something

Thank you for your reply.
I wrote the local IP address.
But when I open the game's network check, aime keeps checking.

5AE9160B-1ED7-4A69-AB5D-E01CF2D49C0B.jpeg

Share this post


Link to post
Share on other sites
14 hours ago, land233 said:

Thank you for your reply.
I wrote the local IP address.
But when I open the game's network check, aime keeps checking.

5AE9160B-1ED7-4A69-AB5D-E01CF2D49C0B.jpeg

How long have you let it wait? Some of these games take 5-10 minutes to load depending on your PC.

Share this post


Link to post
Share on other sites
6 hours ago, Onkel said:

You start minime before you start the game with segatools ?

Thank you for your reply.

Which version supports Ongeki? I seem to see that the above only supports Chunithm.

Share this post


Link to post
Share on other sites
8 hours ago, redalchemy said:

How long have you let it wait? Some of these games take 5-10 minutes to load depending on your PC.

I didn't count for a long time, but it took me a long time to check.

Share this post


Link to post
Share on other sites
2 hours ago, ChuniSan said:

SDHD

Chunithm NEW

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

backup when ?

Share this post


Link to post
Share on other sites
2 hours ago, ChuniSan said:

SDHD

Chunithm NEW

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

How do I extract this?

Share this post


Link to post
Share on other sites
5 minutes ago, Sigful said:

How do I extract this?

encrypted, need bin file like opt

Share this post


Link to post
Share on other sites
5 hours ago, ChuniSan said:

SDHD

Chunithm NEW

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

any backup?

Share this post


Link to post
Share on other sites
51 minutes ago, ucamulbas said:

any backup?

if you can wait, im uploading it to gdrive now. 

Share this post


Link to post
Share on other sites
17 minutes ago, komikazui said:

if you can wait, im uploading it to gdrive now. 

MIRROR: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
|
muchisima gracias, chusan-kun ^-^

Share this post


Link to post
Share on other sites
On 2021/11/11 at 6:30 PM, Onkel said:

Otherwise try Aqua

Aime still keeps checking

I think it may still be the problem of Segatools.ini.
Is segatools.ini that needs to be changed in addition to [dns]?

9A5519C8-6606-45E9-A897-9C3B7ADA55B2.jpeg

Share this post


Link to post
Share on other sites

Regarding the application crash when using GP, you need to modify the following parts (in the case of SEGATOOL use), please make sure that the settings are correct.

 

 

[vfs]
amfs=amfs
option=option
appdata=appdata

 

 

If you do not have a folder, please create a new folder and name it.

Share this post


Link to post
Share on other sites

If there is anyone here who knows how to rewrite code for an Arduino Leonardo, please message me on here or on discord @ redalchemy#7945 I need some help making my LEDs work on my Ongeki con using code I got from the Cons and Stuff discord channel. It's an easy switch but I don't know enough about it to do it alone. Any help is greatly appreciated.

 

Share this post


Link to post
Share on other sites

#define BT_A 2
#define BT_B 3
#define BT_C 4
#define BT_D 5
#define BT_E 6
#define BT_F 7
#define BT_G 8
#define BT_H 9
#define BT_I 10
#define BT_J 16
#define BT_K 15
#define FX_L 0
#define FX_R 1
#define BT_ST 14

// encoders
#include "Encoder.h"
#include "Mouse.h"
#include "Keyboard.h"
Encoder enc1(0, 1);
Encoder enc2(2, 3);
float knob1 = 0;
float knob2 = 0;
float old_knob1 = 0;
float old_knob2 = 0;

void setup()

  pinMode(BT_A, INPUT);
  pinMode(BT_B, INPUT);
  pinMode(BT_C, INPUT);
  pinMode(BT_D, INPUT);
  pinMode(BT_E, INPUT);
  pinMode(BT_F, INPUT);
  pinMode(BT_G, INPUT);
  pinMode(BT_H, INPUT);
  pinMode(BT_I, INPUT);
  pinMode(BT_J, INPUT);
  pinMode(BT_K, INPUT);
  pinMode(FX_L, INPUT);
  pinMode(FX_R, INPUT);
  pinMode(BT_ST, INPUT);
  
  digitalWrite(BT_A, HIGH);
  digitalWrite(BT_B, HIGH);
  digitalWrite(BT_C, HIGH);
  digitalWrite(BT_D, HIGH);
  digitalWrite(BT_E, HIGH);
  digitalWrite(BT_F, HIGH);
  digitalWrite(BT_G, HIGH);
  digitalWrite(BT_H, HIGH);
  digitalWrite(BT_I, HIGH);
  digitalWrite(BT_J, HIGH);
  digitalWrite(BT_K, HIGH);
  digitalWrite(FX_L, HIGH);
  digitalWrite(FX_R, HIGH);
  digitalWrite(BT_ST, HIGH);
  
  Mouse.begin();
  Keyboard.begin();
}

 

 

 

 

 

This is an example and my approach, you should be able to understand it, but if you don't know how to do it, I suggest you not use it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×