Jump to content
Layer

[Arcade PC] Samurai Shodown / Samurai Spirits (2019) (TTX3/NESICAxLive2)

Recommended Posts

4 hours ago, gasabbath said:

Does anyone have the problem with time 0 in training mode?

yes as soon as it starts it ends ?

Share this post


Link to post
Share on other sites
1 hour ago, xtremebuga said:

 

Take a look at this page of that same topic.

 

 thanks dude it works now :very-good:

Share this post


Link to post
Share on other sites
37 minuti fa, EmuAl ha scritto:

 thanks dude it works now :very-good:

 

I found nothing on that page...what you did to make the training mode working?

Edited by nohero

Share this post


Link to post
Share on other sites
hace 31 minutos, nohero dijo:

 

I found nothing on that page...what you did to make the training mode working?

I did not find anything too. 

Share this post


Link to post
Share on other sites
11 minuti fa, gasabbath ha scritto:

I did not find anything too. 

 

Maybe the ini needs some changes but here modified ini doesn't work, the game doesn't use the settings I put..

Share this post


Link to post
Share on other sites
1 hour ago, nohero said:

 

I found nothing on that page...what you did to make the training mode working?

change the training time to 1

Share this post


Link to post
Share on other sites

does for me, i only changed the training time

 

training time starts at 360 now

Edited by EmuAl

Share this post


Link to post
Share on other sites
22 minutes ago, nohero said:

Solved...I put read-only in the file properties.

Now it loads the changes!

 

 

CHEERs

Does it enables the blood mode in the game?

TIA

Share this post


Link to post
Share on other sites

No and I think it doesn't exist in the Arcade version...it needs a mod for that!

 

CHEERs

Edited by nohero

Share this post


Link to post
Share on other sites
4 hours ago, nohero said:

 

I found nothing on that page...what you did to make the training mode working?

What do you mean friend? look at the image, see where the file is located, and change that file of your game as shown in the image.

 

Game\Onion\Plugins\NxL2CorePlugin

Sem_t%C3%ADtulo.png?1594828387

Share this post


Link to post
Share on other sites

Anyone have the PC vercion to check the .ini file?
I think the blood paramer could be something like "BLOOD_ENABLE", "GORE_MODE" o similar.

Edited by Keroro

Share this post


Link to post
Share on other sites
Le 29/7/2020 à 21:32, Keroro a dit :

Anyone have the PC vercion to check the .ini file?
I think the blood paramer could be something like "BLOOD_ENABLE", "GORE_MODE" o similar.

 

You have to access Debug Settings in order to modify blood options like blood colour. I don't know how to, I read that in opening game exe.

 

Even on real hardware, I can't access blood options with standard game settings and system settings.

 

 

Edited by Layer

Share this post


Link to post
Share on other sites
1 hour ago, nohero said:

Can any of you kindly upload the exe file in the Onion/Binaries/Win64 directory?

 

I deleted it accidentally.

 

Thanks.

Samurai Shodown Arcade\Onion\Binaries\Win64 folder

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

I’ve got something strange, the games resolution looks like it’s squashed a little.

its not a different resolution because I can see stuff above or below the border happening.

 

anybody knows how to fix this?

658DA949-7E45-440E-87B7-61372CE623FD.jpeg

Share this post


Link to post
Share on other sites
Il y a 8 heures, robinvanderkuijl a dit :

I’ve got something strange, the games resolution looks like it’s squashed a little.

its not a different resolution because I can see stuff above or below the border happening.

 

anybody knows how to fix this?

658DA949-7E45-440E-87B7-61372CE623FD.jpeg

 

Do you have screen fit option in your screen picture adjustment menu ? If not, you can change your screen resolution to a higher one.

 

Btw, you can edit NxLCore64.ini from Game/Onion/Plugins/ to set resolution= to 0, 1 or 2 under system_settings. 2 is set as default.

Edited by Layer

Share this post


Link to post
Share on other sites
2 hours ago, Layer said:

 

Do you have screen fit option in your screen picture adjustment menu ? If not, you can change your screen resolution to a higher one.

 

Btw, you can edit NxLCore64.ini from Game/Onion/Plugins/ to set resolution= to 0, 1 or 2 under system_settings. 2 is set as default.

Thanks, that worked!

Share this post


Link to post
Share on other sites
il y a 43 minutes, robinvanderkuijl a dit :

Thanks, that worked!

game loader all rh and reshade in it works too if needed

Share this post


Link to post
Share on other sites

Finally got the Epic PC version and I must admit is better than the Arcade version ( blood, 2 players, all DLC and other things ).

Also, it runs very good on my machine and got no crash after a few hours of playing.

 

I love Arcade but this one is not as good as Epic PC version.

 

CHEERs

Share this post


Link to post
Share on other sites

Has anyone found a workaround for none AVX CPU’s I got one on the way but still want to use my older one as well 

Share this post


Link to post
Share on other sites

Have a strange issue with this game it constantly flashes a green color over windows in other words when booting black screen is a flashing green screen and when game boots a flashing green hue over the game any help appreciated

 

Share this post


Link to post
Share on other sites

Hi,

I'm experiencing some problems with Fighting Layer EX: sometimes I get a "fatal error" and sometimes the game runs but then the keyboard suddenly stops working.

 

I'm on Windows 10, I've upgraded my NVidia drivers, the game is on "E:\" drive and I run the executables as Administration and with Windows 8 compatibility, of course after setting JConfig.

Any idea? thank you very much!

Share this post


Link to post
Share on other sites
9 hours ago, antiriad said:

Hi,

I'm experiencing some problems with Fighting Layer EX: sometimes I get a "fatal error" and sometimes the game runs but then the keyboard suddenly stops working.

 

I'm on Windows 10, I've upgraded my NVidia drivers, the game is on "E:\" drive and I run the executables as Administration and with Windows 8 compatibility, of course after setting JConfig.

Any idea? thank you very much!

I have the same issue, I assume its because we have a generic jconfig, rather than a specific EX jconfig ?

Share this post


Link to post
Share on other sites
En 15/7/2020 a las 17:38, leonardombn dijo:

Need help:

1 - Does anyone know how to remove the error code: 2000000a from the print below?

 

image.png.7dbe539cb1c55754091460666fd5f9b7.png

 

2 - I can't configure the controls, how do I do it?
* I configure in Jconfig but it doesn't work.

 

image.png.ae21a92810f8863a24247cb9a646da74.png

 

delete this folder  
C:\Users\...\AppData\Local\UnrealEngine and the game will work

Edited by diegoginard

Share this post


Link to post
Share on other sites
En 26/8/2020 a las 10:18, antiriad dijo:

Hi,

I'm experiencing some problems with Fighting Layer EX: sometimes I get a "fatal error" and sometimes the game runs but then the keyboard suddenly stops working.

 

I'm on Windows 10, I've upgraded my NVidia drivers, the game is on "E:\" drive and I run the executables as Administration and with Windows 8 compatibility, of course after setting JConfig.

Any idea? thank you very much!

delete this folder  
C:\Users\...\AppData\Local\UnrealEngine and the game will work

Share this post


Link to post
Share on other sites
On 7/15/2020 at 6:55 PM, xtremebuga said:

Have you already taken a look at the NXL2Core64.ini file? We can change a lot by this file.

Hi

have you found the way to enable the blood mode in the game?

TIA

Share this post


Link to post
Share on other sites

Dear all,

 

Did someone confirm this can be run on Win7 64Bits ?

 

I try but everytime I fix a missing DLL, got error, and never lauch

 

Thanks !

Share this post


Link to post
Share on other sites
il y a 20 minutes, iori a dit :

Dear all,

 

Did someone confirm this can be run on Win7 64Bits ?

 

I try but everytime I fix a missing DLL, got error, and never lauch

 

Thanks !

 

I think this cannot be run on windows 7 like other nesica 2 games.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×