Jump to content

[Arcade PC] SDVX Vivid Wave


Recommended Posts

Webp.net-gifmaker-20.gif
(mirror)

 

 

Just felt like putting it out there, the Sound Voltex Vivid Wave dump has been out for a while(months), so here's the link to a torrent site that has it. If you have questions on setup, I'll answer them.

 

https://nyaa.si/view/1213831

(mirror)

 

Yea its a 7z file, you're going to need WinRAR or another unarchiving software for that. Also, the game is kinda finicky, so before you post for help, see if someone else has a similar problem, and quote on that thread.



SDVX EXCEED GEAR LATEST (mirror)

Edited by nucleaireland
Link to comment
Share on other sites

 
  • Replies 1.8k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Le 2020/5/17 à 21:44, adonis495 a dit :

Just felt like putting it out there, the Sound Voltex Vivid Wave dump has been out for a while(months), so here's the link to a torrent site that has it. If you have questions on setup, I'll answer them.

 

https://nyaa.si/view/1213831

 

Yea its a 7z file, you're going to need WinRAR or another unarchiving software for that. Also, the game is kinda finicky, so before you post for help, see if someone else has a similar problem, and quote on that thread.

ok soo i've managed to actually get the game to start, but i have 1 problems,

the first problem is the sound problem, i cannot hear anything beside the game, this problem is similar to the chunithm problem, but it was fixable via a patch, i saw someone providing a link but it seemed like the link is dead already.

 

 

do you have any solution? thanks

Edited by gunnercat
Link to comment
Share on other sites

 

There is a more recent version of the dump in this thread.
The version you posted was

KFC-2019100800

The version that's in the thread i posted is:

 

KFC-2020011500

 

The downloads are here:
Part 1: https://mirrorace.com/m/W58k
Part 2: https://mirrorace.com/m/W59v
Part 3: https://mirrorace.com/m/W5ah
Part 4: https://mirrorace.com/m/2i06j
Part 5: https://mirrorace.com/m/W5da
Part 6: https://mirrorace.com/m/W5ee

 

Edited by piotr25691
Link to comment
Share on other sites

 
  • 2 weeks later...
 
1 hour ago, daisycow5 said:

The sound is a little fuzzy, but bearable. But when I finish my first song, the sound cuts out until I restart the game. Does anyone know how to fix this?

Got fuzzy sound ?

Set to this

WcTtN.png

Link to comment
Share on other sites

 

sound voltex vivid wave 'bass sound problem' I found that there is no bass sound on SDVX vivid wave but i also found that there is woofer volume option in test mode which doesn't work with stereo 2 channel speakers system. so I changed It 5.1 surround and I found that there IS bass sound on bass speaker position. but I only have 2 speakers, any ideas to handle this ? I want it to have bass sound in 2 speakers stereo sound system. help me

Link to comment
Share on other sites

 

I really want to get this, but I've never done anything like this before. Is it okay if I can get a step by step guide?

The things I've done so far is downloaded all the parts, and put all the folders from the .rars into a folder and have them in there.

what do I do next?

Do I merge the content of all the folders into one folder?

One thing that I realized is quite strange, all the contents of each folder for the parts are identical. Aren't they supposed to be different?

Link to comment
Share on other sites

 
3 hours ago, nojuhyun said:

One thing that I realized is quite strange, all the contents of each folder for the parts are identical. Aren't they supposed to be different?

You mean you extracted part 1 manually then 2 and so on ?

No need, if you extract part 1 it will extract the rest of the files sequentialy 

All folders and files need to be in a in a subfolder (game name)

Ignore the .rar file

image.png.dc7d674e5e4781e63c0b9e909a931dc4.png

Link to comment
Share on other sites

 
  • 2 weeks later...
Le 2020. 5. 19. à 00:25, gunnercat a dit :

ok soo i've managed to actually get the game to start, but i have 1 problems,

the first problem is the sound problem, i cannot hear anything beside the game, this problem is similar to the chunithm problem, but it was fixable via a patch, i saw someone providing a link but it seemed like the link is dead already.

 

 

do you have any solution? thanks

where i get that patch?

Link to comment
Share on other sites

 
 

Sorry, I'm a total noob to this so I may just be dumb or something. But I downloaded the first link, and mine looks way different than the screenshot you posted. It's very possible that I've done something wrong with installing it though, since I've only installed an arcade game on my computer once before. Also, where do I get start.bat from?

poop.PNG

Edited by beefbox1
Link to comment
Share on other sites

 
On 5/17/2020 at 10:44 PM, adonis495 said:

Just felt like putting it out there, the Sound Voltex Vivid Wave dump has been out for a while(months), so here's the link to a torrent site that has it. If you have questions on setup, I'll answer them.

 

https://nyaa.si/view/1213831

 

Yea its a 7z file, you're going to need WinRAR or another unarchiving software for that. Also, the game is kinda finicky, so before you post for help, see if someone else has a similar problem, and quote on that thread.

How do you change the resolution of this? Mine is only showing the upper part of the game's window. Also suddenly closes as soon as it finish checking updates please help

Link to comment
Share on other sites

 
 
On 6/19/2020 at 2:48 AM, TheGreedApostle said:

How do you change the resolution of this? Mine is only showing the upper part of the game's window. Also suddenly closes as soon as it finish checking updates please help

This game is different from the other versions of SDVX. It can't be resized and if you want to play it ok, you have to flip your screen to Portrait Mode (And your monitor, of course). Most laptops have hotkeys to do that (Like those with Intel chipsets, CTRL + ALT + RIGHT ARROW sets Portrait Mode and CTRL + ALT + UP ARROW sets it in normal mode).

Link to comment
Share on other sites

 

Ok, so I'm an idiot and I don't know how to fix the "5-2002-0000" network error. Does anybody have a guide on how to get passed this? The game is unplayable this way and there is no function to disable the e-amusement pass service in the test menu. Please help!

 

 

EDIT: I fixed my problem.

Edited by EthanGrey08
Link to comment
Share on other sites

 

I downloaded kfc 2020011500 managed to start it in my computer but my game is running so slow the frame rate is fixed at around 30fps and 30ms and it doesn't get higher. my computer uses i5 7500, 16gb ram and gtx 1060 so the hardware is enough to play this game and I eliminated almost all background process but the frame rate doesn't get higher. Does anybody know how to solve this problem?

20200630_1.png

Edited by gddgr
Link to comment
Share on other sites

 
 
Il y a 10 heures, Swissychief a dit :

Try turning on V-Sync in your Nvidia settings. Like, globally.

I tried but didn't work. is there another way to solve this problem? or should i download again

Link to comment
Share on other sites

 
 

I do have the game working, however does anyone know how to get access to the e-amusement server? Under the startup menu, it does say that network is okay, however it's constantly under maintenance. I have gone to the arcades and played this game and the time I boot up the game on my home PC the real arcade machines aren't under server maintenance. Does anybody have a solution? Thanks. Note that I wrote a .bat file for game startup for proper internet.

Link to comment
Share on other sites

 
 
9 hours ago, EthanGrey08 said:

I do have the game working, however does anyone know how to get access to the e-amusement server? Under the startup menu, it does say that network is okay, however it's constantly under maintenance. I have gone to the arcades and played this game and the time I boot up the game on my home PC the real arcade machines aren't under server maintenance. Does anybody have a solution? Thanks. Note that I wrote a .bat file for game startup for proper internet.

 

Are you running it in Spicetools? What I did was replace the <network> portion in the ea3-config.xml with:

 

  <network>
        <timeout __type="u32">60000</timeout>
        <sz_xrpc_buf __type="u32">102400</sz_xrpc_buf>
        <ssl __type="bool">1</ssl>
        <services __type="str">http://localhost:8080</services>    
        <services_localstrap>http://localhost:8080</services_localstrap>
    </network>

 

and added "-eamaint" to the to the .bat. You also need to go to the Spicetools config and set the value to "0 (off)"

Link to comment
Share on other sites

 
On 7/1/2020 at 9:03 PM, Gazenhokenz said:

 

Are you running it in Spicetools? What I did was replace the <network> portion in the ea3-config.xml with:

 

  <network>
        <timeout __type="u32">60000</timeout>
        <sz_xrpc_buf __type="u32">102400</sz_xrpc_buf>
        <ssl __type="bool">1</ssl>
        <services __type="str">http://localhost:8080</services>    
        <services_localstrap>http://localhost:8080</services_localstrap>
    </network>

 

and added "-eamaint" to the to the .bat. You also need to go to the Spicetools config and set the value to "0 (off)"

Okay, thank you!

Link to comment
Share on other sites

 

I have one last question, what do I enter in the card section when I press F9? Should I enter the access code on the back of my real e-amusement pass? It wouldn't let me enter my card number found on  the e-amusement pass website. and when i tried the access code I had the "network is busy, please try again later" (i translated it).

Link to comment
Share on other sites

 
11 hours ago, EthanGrey08 said:

I have one last question, what do I enter in the card section when I press F9? Should I enter the access code on the back of my real e-amusement pass? It wouldn't let me enter my card number found on  the e-amusement pass website. and when i tried the access code I had the "network is busy, please try again later" (i translated it).

I got this error with spicetools server as well, just figured it out yesterday. You may have seen PASELI not available in the main menu before 'inserting' your card. Try it with Asphyxia.

 

Step 1:

Download Asphyxia

https://mega.nz/folder/RYkFxA7R#ZKNMfM-fGMbiz6JsmCfVqg (by mastershakelock: 

In case your spicetools is not the latest version, which allows you to change parameters in Option tab and generate card number, you can download it from somewhere in this forum

 

Step 2:

edit ea3-config.xml, spicetools uses 8080 but Asphyxia uses 8083

<network>
    <timeout __type="u32">60000</timeout>
    <sz_xrpc_buf __type="u32">102400</sz_xrpc_buf>
    <ssl __type="bool">1</ssl>
    <services __type="str">http://localhost:8083</services>    
    <services_localstrap>http://localhost:8083</services_localstrap>
  </network>

 

Step 3:

run spicecfg.exe and edit like this in Option tab (I also set -eamaint as 0 (off)

st.jpg.a5ef27c3816e343dfa194a0cfb7103cf.jpg

 

Step 4:

if you have a gamestart.bat/start.bat, edit it to:

spice64.exe

 

no any flag since you have already configured all of them in spicecfg.exe

 

Step 4.5: (in case you didnt do it)

create card0.txt in your folder, and go to Keypads tab in spicecfg, set the path points to card0.txt, then generate card number

When its done, you shouid be able to set your card in card manager by pressing F7 in game

 

Step 5:

Run Asphyxia, then run gamestart.bat

When you get into the game and 'insert' a card, the game will ask you to enter the access code as well, just simply enter 1234 or other number that you can remember (it seems to ask you this code everytime when you 'insert' your card)

Then it will say no record is found and you are able to create a new profile for yourself.

 

Hope it helps :D

 

 

Link to comment
Share on other sites

 

I managed to access my arcade data onto the PC, however keypad input is not working? Under the config there are several HID Keyboard Devices listed, despite their being only one plugged in, and I turned on Number lock on the keyboard, yet Im not sure what to do, I can't enter my PIN with this problem.

Edited by EthanGrey08
Link to comment
Share on other sites

 
15 hours ago, EthanGrey08 said:

I managed to access my arcade data onto the PC, however keypad input is not working? Under the config there are several HID Keyboard Devices listed, despite their being only one plugged in, and I turned on Number lock on the keyboard, yet Im not sure what to do, I can't enter my PIN with this problem.

Try to press F5/F6 in game, there's a virtual keypad.

Link to comment
Share on other sites

 
5 hours ago, ayakagi said:

Try to press F5/F6 in game, there's a virtual keypad.

Oh okay, thank you!

Link to comment
Share on other sites

 
  • 2 weeks later...
 
  • 3 weeks later...
 
 
On 7/4/2020 at 12:10 AM, ayakagi said:

I got this error with spicetools server as well, just figured it out yesterday. You may have seen PASELI not available in the main menu before 'inserting' your card. Try it with Asphyxia.

Not sure what I'm doing wrong; I follow these instructions but I still get the PASELI error. The weird thing is that I can scan my card and enter a PIN, but nothing "sticks" after I play a song and/or quit the game. When I get back to the title menu and rescan my card, it has me choose my PIN again from scratch. And I'm never given the opportunity to choose a name. It just shows me as "GUEST."

Link to comment
Share on other sites

 
9 hours ago, SuperOkazaki said:

Not sure what I'm doing wrong; I follow these instructions but I still get the PASELI error. The weird thing is that I can scan my card and enter a PIN, but nothing "sticks" after I play a song and/or quit the game. When I get back to the title menu and rescan my card, it has me choose my PIN again from scratch. And I'm never given the opportunity to choose a name. It just shows me as "GUEST."

Do you mean your data wasnt saved? The data will only be saved after finished 3 games and ask you to continue or not, choose either option then your data will be saved. If anything goes wrong with it, try to regenerate your card number.

 

For the PASELI error, you can upload the ea3-config.xml and screenshot of setting option in spicefg.exe to here, and make sure you have downloaded the latest version of Asphysia (you can also try all of the latest version)

 

Link to comment
Share on other sites

 
 
On 2020-08-15 at 7:06 AM, toony117 said:

The note won't come down and song won't play. whay should i do T^T?

143w.PNG

 

This is related to your sound card. You need to use your on-board sound card and makes sure you are using the right bit rate and frequency. Otherwise you will get weird issues like this. For example, I use 2 channel, 16 bit, 48000 Hz. This works with SDVX. Play around with these and different audio sources (Set the source you want to test to default audio device). Make sure you close the game completely before testing a new configuration. But ya, use the one mentioned and you should be ok. 

Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
  • Create New...