Jump to content

TeknoParrot -Tutorial for Sega OutRun 2 SP SDX


trouby
 Share

Recommended Posts

TeknoParrot -Tutorial for Sega OutRun 2 SP SDX

Link to comment
Share on other sites

 
  • 10 months later...

For some reason the current version of TP I am using (UI 1.0.0.533/1.0.0.386) has removed the option in the Game Settings to adjust Width and Height resolution entirely.  Any idea why or maybe how I can work around this?

 

Thanks!

Link to comment
Share on other sites

 
  • 1 month later...
On 10/03/2021 at 6:18 AM, Hexagon_Sun said:

For some reason the current version of TP I am using (UI 1.0.0.533/1.0.0.386) has removed the option in the Game Settings to adjust Width and Height resolution entirely.  Any idea why or maybe how I can work around this?

 

Thanks!

yes thats the only reason why i use this version to play the game, no no idea why, but they did the same thing for mario kart

Link to comment
Share on other sites

 
  • 5 months later...

to get the test to work properly, edit JenTestrc

add in BOLD:

 

xsetroot -display :0 -solid gray75 &
xsetroot -display :0 -cursor /X11R6/lib/X11/left_ptr /X11R6/lib/X11/left_ptrmsk

"./JenTest $1"
/mnt/sdb/gdb_binaries/gdb "./JenTest $1" # optional this can be deleted

 

now the test/settings menu can run properly

 

Link to comment
Share on other sites

 
  • 4 weeks later...
Le 09.03.2021 à 21:18, Hexagon_Sun a dit :

For some reason the current version of TP I am using (UI 1.0.0.533/1.0.0.386) has removed the option in the Game Settings to adjust Width and Height resolution entirely.  Any idea why or maybe how I can work around this?

 

Le 02.05.2021 à 14:32, Cool Coyote a dit :

yes thats the only reason why i use this version to play the game, no no idea why,

You can try using a patcher, and patched executables, from this topic - http://www.emuline.org/topic/819-teknoparrot-loader-arcade-pc/
One of the patched files worked well for me. Works in full screen, with the resolution of my monitor.

Is it just me, or is the game really really fast?)

 

Link to comment
Share on other sites

 
12 hours ago, svk said:

 

You can try using a patcher, and patched executables, from this topic - http://www.emuline.org/topic/819-teknoparrot-loader-arcade-pc/
One of the patched files worked well for me. Works in full screen, with the resolution of my monitor.

Is it just me, or is the game really really fast?)

 

yes i remember using those, it can work, but for me at least il stick to my knitting . it works, bout it for me.

Link to comment
Share on other sites

 
Le 03.11.2021 à 21:39, svk a dit :

Is it just me, or is the game really really fast?)

No, it didn't seem to me - the game is really going too fast on my setup.
To limit the frame rate, I had to run it through GLARH.

Link to comment
Share on other sites

 
9 hours ago, svk said:

No, it didn't seem to me - the game is really going too fast on my setup.
To limit the frame rate, I had to run it through GLARH.

if you have nvidia.  go into nvidia control panel / manage 3D settings/ choose your app/ Max frame rate and set it to 60 fps . I have  to do this for mario kart and outrun 2 otherwise it will run at 144fps my refresh rate. USE THE ACTUAL .EXE TO SET THE MAX FRAME RATE, IF THIS DOESNT WORK USE THE BUDGIELOADER. BUT FOR MARIOKART ARCADE  I USE the 'MK_AGP3_FINAL APPLICATION' . i have to use it in an number of things like supermodel as well.  usually older apps 

https://ibb.co/bF4GjNQ

Edited by Cool Coyote
Link to comment
Share on other sites

 
Il y a 11 heures, Cool Coyote a dit :

USE THE ACTUAL .EXE TO SET THE MAX FRAME RATE

In order to use the actual .EXE, the application must have such an extension. File Jennifer does not have this extension. I have AMD and there it is impossible to select a file in the control panel without an extension to limit the frame rate. Also, in my control panel there is a global driver setting for limit the frame rate, but it does not help me either. 
That's why I used glarh - it limits the frame rate fine.

 

ps: Of course, I first tried to limit the frame rate by setting the video card driver - I'm not so stupid))

Although, perhaps, it would be possible to simply add the required extension to the file name ... But, in any case, I don't think it would help me - because changing the global driver settings does not help at all.

 

pps: I check it... No, since I wrote above, the frequency limitation also does not work for me - when to select the settings driver for a specific .exe file.

So, in my case, a glarh only.

Edited by svk
Link to comment
Share on other sites

 
11 hours ago, svk said:

In order to use the actual .EXE, the application must have such an extension. File Jennifer does not have this extension. I have AMD and there it is impossible to select a file in the control panel without an extension to limit the frame rate. Also, in my control panel there is a global driver setting for limit the frame rate, but it does not help me either. 
That's why I used glarh - it limits the frame rate fine.

 

ps: Of course, I first tried to limit the frame rate by setting the video card driver - I'm not so stupid))

Although, perhaps, it would be possible to simply add the required extension to the file name ... But, in any case, I don't think it would help me - because changing the global driver settings does not help at all.

 

pps: I check it... No, since I wrote above, the frequency limitation also does not work for me - when to select the settings driver for a specific .exe file.

So, in my case, a glarh only.

yeah ur first mistake was to get an amd card. ur 2nd was to not use the (if u r talking about the outrun 2 g) Budgieloader

Link to comment
Share on other sites

 
 
1 hour ago, joe555 said:

You could use Riva tuner to limit fps

so how come it works for me? u dont need riva tuner either tht fuks with things temperamental thing

Link to comment
Share on other sites

 
 
1 minute ago, joe555 said:

I don't have a problem with fps on my computer but giving another option for svk

yip i know, i have fast speed issues , easy for me to change it in nvida , amd ? oh boy gl

Link to comment
Share on other sites

 
Il y a 6 heures, Cool Coyote a dit :

yeah ur first mistake was to get an amd card

Well, I run games for pc-based arcade on this particular setup just for fun - I do not select hardware on purpose)

Il y a 6 heures, Cool Coyote a dit :

ur 2nd was to not use the (if u r talking about the outrun 2 g) Budgieloader

How can I not use Budgieloader while using TeknoParrot?
Perhaps I misunderstand you, English is not my native language. Google Translate

Il y a 4 heures, joe555 a dit :

giving another option for svk

Thanks, but it also doesn't work for me.
The problem is generally resolved, there is nothing to discuss)

Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...