Jump to content
spiderzsoft

[Arcade PC] Crazy Speed Arcade (UNIS Technology)

Recommended Posts

Le 13/06/2020 à 22:47, adamgp a dit :

See attached slightly modified v1.4 to support two additional settings:

Tested with deadzone of 0.0 for racing wheels in combination with x360ce which works as envisaged.

Not tested with any deadzone above 0 but the maths should work.

 

The threshold is there to respect the original authors use of the XINPUT TRIGGER THRESHOLD of 30/65536 which would be 0.00046 (or 0 to most humans).

The original steering deadzone was approx 11% (0.11)

 

Feel free to modify/produce a more formal release.

Thanks for the supporting work.

 

;Floating point value between 0.0 and 1.0 for steering deadzone
DeadZone=0.1
;Floating point value between 0.0 and 1.0 for throttle and brake thresholds
Threshold=0.0

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Edited the .ini with 0.0 value for deazone, now it's perfect, thanks a lot, you must be a genius ! :D

Share this post


Link to post
Share on other sites

Peut-il être lancé avec Teknoparrot?

Edited by Ryosuke

Share this post


Link to post
Share on other sites
Le 04/07/2020 à 17:31, xtremebuga a dit :

My game is like this. How can I solve this? Can someone help me?

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Le 02/08/2020 à 22:17, ducon2016 a dit :

 

ATI card or NVidia?

 

Same issue... AMD GPU or course... let me guess... not working on AMD?

 

Share this post


Link to post
Share on other sites
5 hours ago, Kleyon said:

 

 

Same issue... AMD GPU or course... let me guess... not working on AMD?

 

Yes, it works. I managed to fix it with a fix, I just can't remember where I found it.

Share this post


Link to post
Share on other sites
il y a une heure, xtremebuga a dit :

Yes, it works. I managed to fix it with a fix, I just can't remember where I found it.

 

Interesting I checked on collection of patches I grabbed and no AMD patch for Crazy Speed! Doing a fast google search isn't having best result. Do you still have this fix even if you don't know where you find it please? And if you mind sharing it! ^^

Edited by Kleyon

Share this post


Link to post
Share on other sites
5 minutes ago, Kleyon said:

 

Interesting I checked on collection of patches I grabbed and no AMD patch for Crazy Speed! Doing a fast google search isn't having best result. Do you still have this fix even if you don't know where you find it please? And if you mind sharing it! ^^

I'll see what I can do, because I don't remember what the files were and where to put them. I am going to try.

Share this post


Link to post
Share on other sites
il y a 2 minutes, xtremebuga a dit :

I'll see what I can do, because I don't remember what the files were and where to put them. I am going to try.

 

Or maybe you can just repack the whole game folder and host it ?! ^^ Thanks anyway for looking at it!

Edited by Kleyon

Share this post


Link to post
Share on other sites
12 minutes ago, Kleyon said:

 

Or maybe you can just repack the whole game folder and host it ?! ^^ Thanks anyway for looking at it!

I'm uploading my game on MediaFire, I'll give you the link shortly.

Share this post


Link to post
Share on other sites
27 minutes ago, Kleyon said:

 

Or maybe you can just repack the whole game folder and host it ?! ^^ Thanks anyway for looking at it!

 

Here is the link, in the release folder, this is the executable, Client_r.exe

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 

 

Good luck.

Share this post


Link to post
Share on other sites

I'm downloading it, I'll try and let you know, thanks anyway, much appreciated!

 

Edit:

@xtremebuga no luck, thanks anyway, interesting to see you are using dgvoodoo on it, but in my case it is closing immediately, what is curious is that on dgvoodoo there is only one graphic adapter available named Radeon HD 5600, my graphic card (RX580) should be available. I tried using latest dgvoodoo and DLLs, but same result. Anyway, you gave me some clues on how to make it work.

 

In fact I was already using dgvoodoo I just forgot about it, but you're game files are differents since it's only having Radeon HD 5600 available. I have now to find what's the difference ^^

 

There is not less than 202 files differents or missing in dump I was having compared to yours... seems like I have some work.... (file list from windiff can be edited like a text file)

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Adding only missing files on my dump from yours make dgvoodoo showing only Radeon  HD 5600 no luck, it won't be that simple! Funny fact is I still have my Saphhire Radeon HD 5870 Vapor-X 1Gb ^^ But don't really want to switch to it.

Edited by Kleyon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×