Jump to content
sky2310

[Arcade PC] Dirty Drivin' 2011 (Raw Thrills)

Recommended Posts

9 minutes ago, soso92 said:

thank's man its only for use with Jconfig ???

You can have the same files for Snowcross ?

7zxkv share this FHD for DD....  request to 7zxkv  for SnoCross + H20 games FUD

Share this post


Link to post
Share on other sites
il y a 51 minutes, soso92 a dit :

thank's man its only for use with Jconfig ???

You can have the same files for Snowcross ?

 

Ca fonctionne nikel sur TP ;)

Share this post


Link to post
Share on other sites
il y a 41 minutes, Trymado a dit :

 

Ca fonctionne nikel sur TP ;)

Oui et non ci-dessous mon retour :

Pour Caladrius c'est parfait

- Pour Dirty Drivin ça focntionne aussi en 1080p pour le fichier que j'ai testé et le jeu est très beau il y a juste un décalage dans les menus ce qui est normal le plus gros problème est qu'une fois la course terminée le jeu se fige (sans planté) avec la musique on ne peut rien faire aucune touche ne fonctionne on peut juste faire échap pour quitter le jeu.

Après ce test j'ai remis le fichier sdeamon de base et le jeu fonctionne parfaitement sans se figer en fin de course.

C'est dommage car en 1080p le jeu est magnifique

Share this post


Link to post
Share on other sites
il y a 38 minutes, soso92 a dit :

Oui et non ci-dessous mon retour :

Pour Caladrius c'est parfait

- Pour Dirty Drivin ça focntionne aussi en 1080p pour le fichier que j'ai testé et le jeu est très beau il y a juste un décalage dans les menus ce qui est normal le plus gros problème est qu'une fois la course terminée le jeu se fige (sans planté) avec la musique on ne peut rien faire aucune touche ne fonctionne on peut juste faire échap pour quitter le jeu.

Après ce test j'ai remis le fichier sdeamon de base et le jeu fonctionne parfaitement sans se figer en fin de course.

C'est dommage car en 1080p le jeu est magnifique

 

Tu la eu ou le FHD de Caladrius stp ?

Pour Dirty effectivement, peut-etre un fix peut etre fait.

Share this post


Link to post
Share on other sites
il y a 5 minutes, Trymado a dit :

 

Tu la eu ou le FHD de Caladrius stp ?

Non pas FHD

Share this post


Link to post
Share on other sites
15 hours ago, spiderzsoft said:

would share your DXWnd setting or folder?

Sure thing.

In the main tab,checking "Do not notify on task switch" is a must. Strange things happen when you click out of the game.

In the Hook tab,under "Son process hook" I have "Extend Hook" selected. And under "Hook flags" I have Hot patch(obfuscated IAT) checked.

I did check almost everything in the Video tab under "Window handling",but I don't think it does anything.

Share this post


Link to post
Share on other sites

the game works fine but when choosing a track or car its like roulette the cursor moves back and forth too fast can someone help me with this please 

Edited by bigcam

Share this post


Link to post
Share on other sites
On 12/23/2019 at 12:00 AM, Toxic-Trev said:

got it all working !  setting the controls was a pain with the logitech g29 .  everytime i went to change a control it would automatically give me the way the gas pedal was going.   I finally got it all set up though.  very fun game ! 

Can you provide any more details?

For the life of me I can't get JConfig in any game to recognize the pedals on my Logitech MOMO Steering Wheels.Steering wheel and all buttons on it work no problem. Have tried both combined and separate pedals.

 

Edit: Working now. Seems over the course of setting up various emulators using many tools vjoy, xboxce, Loitech Profiler,... etc that my Steering wheel device was showing extra axises and removing all these drivers and my device and starting fresh, all working in JConfig now.

Edited by Headrush69

Share this post


Link to post
Share on other sites
Le 12/28/2019 à 08:38, AxlThunder a dit :

There is another way to access the two tracks. Open the sdaemon in your hex editor of choice(If you don't have one I recommend HxD),and scroll down to address 33B9EC. You should see "mesa....stad....swis....volc....lop1....egyp....lost....bnus....mmes....msta....mswi....mvol....mlop....megy....mlos....bnsr....cnyn...."

Alternatively,if you use HxD you can press Ctrl+G,type in the address there,and it will take you right to it. Another alternative is that you can Ctrl+F,type in stad,and it will take you there.

This bunch of four letter strings is the track pointer code list that the game looks at when selecting a track in the menus.

In fact you should be able to make a copy of the sdaemon and keep it in the same folder if you want. I definitely would recommend doing so anyways for backup purposes.

Back to the track pointers,the first one on the list,mesa,is Thunder Mesa,and a bit down the list,mvol,is Volcano Island Flipped. Just overwrite one of the tracks you can select to mesa/mvol. I wouldn't mess with any of the periods or move anything,that will certainly mess something up. If you do mess something up,Ctrl+Z will be your friend.

If you did it right,the track select will reflect this change and you can play the tracks. By the way,ignore bnus and bnsr. The game doesn't normally load those. The cnyn at the very end of the list,I don't believe the game normally loads either.

what do you mean by overwirite........ do you have a picture of your hex cause a don t understand i see the adress etc but not what you mean to do thx 

Share this post


Link to post
Share on other sites

It's just typing over them. Typing in files with HxD overwrites whatever you were currently on.(unless you highlighted a bunch of stuff,or hit backspace)

So for example,if you go to stad,and start typing in mesa,stad will be overwritten.

Share this post


Link to post
Share on other sites

Can someone help me please? The Game completely don't work for me. i use sdaemon as Administrator but after that my PC is loading forever and nothing happened.:triste:

Share this post


Link to post
Share on other sites

I'm pretty new to using jconfig but seemed to get DD up and running just fine.  Only issue is that I'm experiencing a slow down as soon as a race starts - not a drop in FPS, still runs perfectly smooth just in slow motion.  I've tried at 1080p, original resolution, windowed, etc. through the jconfig options but it produces the same result.  I haven't had any performance issues with other TP/jconfig games so not sure what's going on.  Any thoughts/suggestions would be greatly appreciated!

Edited by mobi211

Share this post


Link to post
Share on other sites
16 minutes ago, Aw26Game said:

I'm only using sdaemon. It's not even opened a Window and so i can't entry the Game.

you need to be using a loader to  use this game as its emulated try teknoparrot it runs a range of arcade exclusive games 

Edited by gavdog
spelling

Share this post


Link to post
Share on other sites

Uhm... I don't like Teknoparrot because this Programm making some Problems for me. i don't know why but many Games which i can opened with regular sdaemon, don't start for me on Teknoparrot. But okay if i have the Time then i trying it. By for maybe few Days.

Share this post


Link to post
Share on other sites

Ok, im trying it with Teknoparrot. I did all Right. Open as Administrator, in the Settings place the sdaemon exe as the Director Path etc. but i got a Black Window with "Unexpected Error". Yay...<_<

Share this post


Link to post
Share on other sites

By the way, it's not surprised for me about the Unexpected Error, because i told already Teknoparrot making Problems for me. It's really true that very many Games Like FF Supercars which i can Open without Teknoparrot don't Work with Teknoparrot, even i configure the Controls. And that's the Point i hate Teknoparrot.:gene:

Share this post


Link to post
Share on other sites
2 hours ago, Aw26Game said:

Ok, im trying it with Teknoparrot. I did all Right. Open as Administrator, in the Settings place the sdaemon exe as the Director Path etc. but i got a Black Window with "Unexpected Error". Yay...<_<

If every game is doing this error you must be missing a step you are clicking save at the bottom of the menu not the arrow at top 

Share this post


Link to post
Share on other sites
On 2/26/2020 at 11:57 PM, mobi211 said:

I'm pretty new to using jconfig but seemed to get DD up and running just fine.  Only issue is that I'm experiencing a slow down as soon as a race starts - not a drop in FPS, still runs perfectly smooth just in slow motion.  I've tried at 1080p, original resolution, windowed, etc. through the jconfig options but it produces the same result.  I haven't had any performance issues with other TP/jconfig games so not sure what's going on.  Any thoughts/suggestions would be greatly appreciated!

Anyone else happen to have this issue or any thoughts?  Doesn't seem to be an issue with my PC since every other TP game runs great (battle pod, luigi's mansion, hotd4, transformers, etc). But with DD, the gameplay runs in slow motion - smooth 60fps but at like half speed...

Share this post


Link to post
Share on other sites
On 11/15/2019 at 11:42 PM, arcade_power said:

Does anyone know how to enter test menu? :very-good:

Assign your keys first

Share this post


Link to post
Share on other sites
Le 28.2.2020 à 10:30, Aw26Game a dit :

By the way, it's not surprised for me about the Unexpected Error, because i told already Teknoparrot making Problems for me. It's really true that very many Games Like FF Supercars which i can Open without Teknoparrot don't Work with Teknoparrot, even i configure the Controls. And that's the Point i hate Teknoparrot.:gene:

It must run from c: drive....did you try it?

Share this post


Link to post
Share on other sites

I got DD up and running on my laptop last night using Jconfig and the "patches" from their website. Since I am using a keyboard at the moment, when you pick a track or boat, or menu, it doesn't seem to translate the digital keyboard button to analog wheel turn to go left/right on those menus. Has this been fixed? Or what options are there?

 

Options:

use wheel (Does this work?)

or

edit the sadeamon file with hexeditior to pick boat and track that are the pre selected (aka ones in the middle if you didn't touch left/right)?

 

I have this same issue with H2o as well. 

 

EDIT:

Here was a comment I found about keyboard for wheel

I will also try a xbox 360 wired controller and using what thunderwing said here:

"Luckily a bright spark over at a certain French gaming forum by the name of mamefan2018 figured out that if you just left J-Config in Dinput mode (as opposed to Xinput like you normally would for a Microsoft pad) and then configured your 360 pad the controls worked perfectly. And indeed they now do: X-Axis is now no longer too sensitive and the jump height works correctly, without needing to make any alterations, so hurrah!"

Edited by northvibe

Share this post


Link to post
Share on other sites

Just to update. I used my xbox 360 wired gamepad. Changed jconfig for dinput and was able to choose the menu items by moving the joystick like normal "analog". I can take pics of settings if anyone needs them.

 

Now my only question is, is there a way to safe a profile/pinpad? Would love to save progress!

Share this post


Link to post
Share on other sites

Does anyone know how to change the resolution? I tried in VulkanConfig.txt to add these lines in the User section.

 

Vulcan.WinPcFullscreenResX = 1920
Vulcan.WinPcFullscreenResY = 1080
Vulcan.FullscreenResX = 1920
Vulcan.FullscreenResY = 1080

 

But it did not work.

Any idea?

Share this post


Link to post
Share on other sites
On 6/5/2020 at 7:45 PM, holmes said:

Does anyone know how to change the resolution? I tried in VulkanConfig.txt to add these lines in the User section.

 

Vulcan.WinPcFullscreenResX = 1920
Vulcan.WinPcFullscreenResY = 1080
Vulcan.FullscreenResX = 1920
Vulcan.FullscreenResY = 1080

 

But it did not work.

Any idea?

When using tp there’s resolutions patch in the link on trymado post you can you it according to your res and it should work

Edited by R.R.Z.

Share this post


Link to post
Share on other sites

Thanks for your help. However I cannot download Trymado's patches. It seems my antivirus complains.

Share this post


Link to post
Share on other sites

hi

I have aproblem in DD, where using a joypad, when i try to select a track or car, the selection quickly goes to the extreme left or right track/car on the screen and if i leave the pad as it is, the selection defaults to centre choice. i just cannot pick a track or car inbetween this range. Has anyone had this issue and found a solution to it. thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×