Jump to content
Harry99710

[Arcade PC] Steel Chronicle Victroopers (Konami)

Recommended Posts

Steel Chronicle Victroopers Ver3.9 (KGG-2016062901)

 

 

Important

1. This is a touchscreen game, but SpiceTools also allows you to use your mouse if required. Game menu and some in-game actions will need to be clicked/pressed on screen.
2. There's no publicly known server supporting this yet, but the local server in SpiceTools (-ea) will allow you to boot into game mode and to play local matching and some default missions.

 

Setup

1. Copy spice.exe and spicecfg.exe from latest SpiceTools into contents
2. Create spice.bat with local server enabled (example contents: spice -ea)
2. Configure inputs with spicecfg.exe (Xbox360 style controllers works well)
3. When it prompts, go into service menu
4. Calibrate touch and analogs (it will guide you what to do), then set the clock
5. Enter game mode, insert some credits, touch the title screen and enjoy!

 

Download

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

newsgroup only: 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

maxresdefault.jpg

Edited by 7zxkv

Share this post


Link to post
Share on other sites

wow :fiesta: wow :fiesta:wow :fiesta:.... finally You release something new... thanks for this :very-good:

GamePlay


Official Site:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by spiderzsoft

Share this post


Link to post
Share on other sites

Is this game online / versus playable ?

As far as i know, one can only play the first level against bots ?

 

quote:

2. There's no publicly known server supporting this yet, but the local server in SpiceTools (-ea)

will allow you to boot into game mode and to play local matching and some default missions.

 

Somebody got a working .bat file ? (spice -ea does not work for me)

I get a error trying to load the game.

 

F:signal: end
I:rawinput: disposing devices
M:dxhook: SetWindowLongW hook hit
M:dxhook: SetWindowLongW hook hit
 

 

Anyone got some good information on how to get games to run with spicetools, dependencies, .xml files to edit ?

 

With the latest SpiceTools I get a load of other errors, with the same parameters in the .bat file.

 

 

 

Edited by linglang

Share this post


Link to post
Share on other sites
16 minutes ago, xtremebuga said:

What files do i need to make this game work? Someone would upload these files please. Thank you very much in advance.

i think we need working nvram files :gene:

Share this post


Link to post
Share on other sites
6 hours ago, spiderzsoft said:

i think we need working nvram files :gene:

Which are included in the /dev/nvram folder ?

 

No difference if Java is installed.

2 hours ago, emulor said:

Try install Java

Edited by linglang

Share this post


Link to post
Share on other sites

If I had this game working here, I would have already uploaded it to everyone, because those who don't know much about it, like me, is difficult. Do users here not understand this? It is just a suggestion.

Share this post


Link to post
Share on other sites

@xtremebuga 

GameLoader All RH version 337 supports Steel Chronicle Victroopers.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by linglang

Share this post


Link to post
Share on other sites
58 minutes ago, xtremebuga said:

If I had this game working here, I would have already uploaded it to everyone, because those who don't know much about it, like me, is difficult. Do users here not understand this? It is just a suggestion.

Uncheck read only attribute from game folder.

Share this post


Link to post
Share on other sites
5 hours ago, rdan_85 said:

Uncheck read only attribute from game folder.

EXCELLENT 

THANK YOU !!!

Now the game "runs" !!! 

 

I can choose a character, briefing mission, but when the actual game loads, it crashes. (Running at 1360 x 768, that could be the problem.:P)

Running with GL, setting 1@1360x768 on Windows size tab.

 

There's no publicly known server supporting this yet, but the local server in SpiceTools (-ea)

will allow you to boot into game mode and to play local matching and some default missions.

 

Edited by linglang

Share this post


Link to post
Share on other sites
45 minutes ago, linglang said:

EXCELLENT 

THANK YOU !!!

Now the game "runs" !!! 

 

I can choose a character, briefing mission, but when the actual game loads, it crashes. (Running at 1360 x 768, that could be the problem.:P)

Yes, also for me. Only I played the tutorial.

Share this post


Link to post
Share on other sites

im in just follow calibration settings on game go to test mode and fix >> << settings then it boots ./ 

Untitled.png

Share this post


Link to post
Share on other sites

@rdan_85

How can one load spice.exe with GL 337, with the -ea parameter, or how can one start a .bat file with GL 337 ?

 

4 hours ago, linglang said:

There's no publicly known server supporting this yet, but the local server in SpiceTools (-ea)

will allow you to boot into game mode and to play local matching and some default missions.

 

No idea how to load spice.exe with the -ea parameter while using GameLoader All RH.

Is this the solution ?

image.png.4678afc5601a1f287ca626d9dc2941e6.png

 

With these settings I see this and GL stops.

image.png.f1579d6ae097c490435bc94d9b49c233.png

What parameters in what files need to be edited, because there is no ea3-config.xml in the Steel Chronicle Victroopers folder.

 

When I add <services __type="str">http://localhost:8080/</services> to eamuse-config.xml and start eaLocalserver, GL tries to boot but crashes.

Edited by linglang

Share this post


Link to post
Share on other sites

@spiderzsoft

Here you go, something extra for your "huge" collection.

Don't lose it !!

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by linglang

Share this post


Link to post
Share on other sites

So I can run the game using RH Loader, unfortunately the game drops back to desktop after completing the first level. It seems quite fun, hopefully someone knows a fix 

Share this post


Link to post
Share on other sites
49 minutes ago, jonathanhooper said:

im in just follow calibration settings on game go to test mode and fix >> << settings then it boots ./ 

Untitled.png

Yes runs really well but after the first level is complete after killing all the bugs and doing the upgrades the games drops out loading the 2nd level, does anyone find this happens too

Edited by fire10

Share this post


Link to post
Share on other sites

@dex77 

That is what Reaver said, without a server / online mode, useless.

Local game serving does that work ? (spice.exe with the ea parameter)

Edited by linglang

Share this post


Link to post
Share on other sites
6 minutes ago, linglang said:

@dex77 

That is what Reaver said, without a server / online mode, useless.

Local game serving does that work ? (spice.exe with the ea parameter)

 

nope, local mode doesn't work as well... pity... such noise for nothing...

Share this post


Link to post
Share on other sites
1 hour ago, spiderzsoft said:

would you please share your nvram files

And, did it work out for you ?

Share this post


Link to post
Share on other sites

I get this error what shouid i do? error number 5-3600-0100

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Immagine.jpg

Edited by Kurzih

Share this post


Link to post
Share on other sites

@Kurzih Did you do all 5 steps mentioned above ? Did you assign a test and a service button ? Double check !

Share this post


Link to post
Share on other sites
5 hours ago, Kurzih said:

I get this error what shouid i do? error number 5-3600-0100

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Immagine.jpg

replace your nvram files with this nvram files :very-good:
Path is victroopers\vic\dev\nvram

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

@jonathanhooper 

You have the same error I have, no operator text (above on screen) @18:27

Are we missing a Japanese font ?

Edited by linglang

Share this post


Link to post
Share on other sites
12 hours ago, linglang said:

@jonathanhooper 

You have the same error I have, no operator text (above on screen) @18:27

Are we missing a Japanese font ?

oh yea could be missing text files missing not loading ? ! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×