Jump to content

WOW Action Max Daphne Singe Set


Gwyllion
 Share

Recommended Posts

 
 
  • 2 weeks later...
Citation

Here is the full WoW ActionMax set. I have also included the Daphne Singe emulator, and ActionMax emulator plugin as they are hard to come by but you do not need them.

To play the ActionMax games you only need to extract the daphne_singe folder.

To play the games just run the bat file in the batfile folder.

 

Add the following to the end of the command in the bat file to run in full screen, and to not contact the Daphne servers. I'm not sure what contacting the servers is for anyways.

-noserversend -fullscreen_window

 

this is what the bat file command should look like.

..\daphne singe vldp -framefile singe/ActionMax/frame_SonicFury.txt -script singe/ActionMax/SonicFury.singe -noserversend -fullscreen_window   auto clicker  word unscrambler  jumble solver

Thanks!!!!!

Edited by nedewa44
Link to comment
Share on other sites

 
 
  • 6 months later...

hello, i have recently installed the 5 wow Action Max games

it's working but my aimtrak gun is having strange behaviour just like he is crazy,

my movement must be micros to stay in the screen; it 's unplayable

I must add that my gun is working correctly on my Daphne/singe

how can i settle it ?

 

Thanks

Link to comment
Share on other sites

 
Il y a 15 heures, Drunkymaster a dit :

hello, i have recently installed the 5 wow Action Max games

it's working but my aimtrak gun is having strange behavior just like he is crazy,

my movement must be micros to stay in the screen; it's unplayable

I must add that my gun is working correctly on my Daphne / singe

how can i settle it?

 

Thanks

Yes, it doesnt work well with guns like aimtrak when it full screen.

if you want to play with a light gun or dolphin bar you have to run in window mode. If you run full screen your cursor will be all over the screen.

 e:\daphne\daphne.exe singe vldp  -fullscreen_window -x 1920 -y 1080 -noservend -framefile singe/alg/drugwars/drugwars.txt -script singe/alg/drugwars/drugwars.singe

(change to your path)

Link to comment
Share on other sites

 
 
  • 1 month later...
On 4/28/2020 at 8:17 PM, Drunkymaster said:

hello, i have recently installed the 5 wow Action Max games

it's working but my aimtrak gun is having strange behaviour just like he is crazy,

my movement must be micros to stay in the screen; it 's unplayable

I must add that my gun is working correctly on my Daphne/singe

how can i settle it ?

 

Thanks

hello i have the same problem with my gun!!!  were you able to solve the problem???

Link to comment
Share on other sites

 
On 4/29/2020 at 11:43 AM, llll55 said:

Yes, it doesnt work well with guns like aimtrak when it full screen.

if you want to play with a light gun or dolphin bar you have to run in window mode. If you run full screen your cursor will be all over the screen.

 e:\daphne\daphne.exe singe vldp  -fullscreen_window -x 1920 -y 1080 -noservend -framefile singe/alg/drugwars/drugwars.txt -script singe/alg/drugwars/drugwars.singe

(change to your path)

hello  can you please explain more on how to change the path  im having trouble too playing with gun   thanks!!!!

Link to comment
Share on other sites

 

you go into the text file... you need to find the right file ...

 

for example

 

e:\daphne\daphne.exe singe vldp  -fullscreen_window -x 1920 -y 1080 -noservend -framefile singe/alg/drugwars/drugwars.txt -script singe/alg/drugwars/drugwars.singe

 

 

and you change your resolution x 1920 -y 1080

 

with those settings it worked for me,  my settings were differents before

 

hope it helped you

Link to comment
Share on other sites

 
 
 
  • 1 month later...
On 10/10/2019 at 2:21 AM, maabus said:

Was this set actually working? I stored the games on a different drive than the emulator, and forgot i changed the scripts to point to the other drive. 

 

I'm uploading the entire Daphne Singe collection right now. I have changed the scripts so they work on any drive and run from the emulator directory. I will post a new thread in a little bit. 

 

On 10/10/2019 at 12:19 AM, nedewa44 said:

Thanks!!!!!

thanks.

 

Link to comment
Share on other sites

 
  • 7 months later...
 
 
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...