Jump to content

Controllers Input Mapping not Working


wakd21
 Share

Recommended Posts

Hi. I've tried various TP versions running House of the Dead 4. The game runs but I cannot start or play. Input Mapping responds to the keyboard and keypad but even with keys mapped the game won't start. Can't insert doing and cannot start to play. I can't assign mouse buttons in input mapping either.

Link to comment
Share on other sites

 
  • 2 weeks later...
 
On 23/06/2019 at 3:38 PM, adibo said:

Hi, have you tried to uninstall and reinstall the game?

Hi. I have tried that including reinstalling TeknoParrot and nothing changes. Even Gameloader does not work.

Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...