Jump to content
spiderzsoft

[Arcade PC] Guitar Freaks & Drummania V7, XG2, V4, V5, V6, XG3, V8, XG1

Recommended Posts

On 2020/5/25 at 2:53 AM, Deniii said:

@bocohotDid you follow the tutorial in the link I gave you?

 

For starters, did you free the port COM1 in Windows before setting eamuemu up?

Did you edit the HOSTS file in the Windows to set services.eamuse.konami.fun as localhost?

 

Also, the tutorial has something wrong: in eamuemu, you need to type 127.0.0.1 in the third textbox, not the fourth. That is, where you typed eamuse.konami.fun, you should type 127.0.0.1

The last textbox (Broadcast Address) should be left empty.

 

The last thing would be to set the correct port in iccaemu. You need to choose the other port you set in Com0Com. In the picture you uploaded, you created a loopback between COM1 and COM3. You'd need to setup COM3 in iccaemu.

Of course, COM3 must not be in use by Windows. If it is, you need to choose another port.

I'll give it a try, thank you again and again.

Share this post


Link to post
Share on other sites
2 hours ago, alhou said:

動かなかったぞ、おい。このゴミのために、SDカード買ったんだぞ俺は。動かないくせに馬鹿みたいに容量多いクソファイルのせいでだぞ、おい💢

Isn't the way of deployment bad?  You should be able to get started by taking the right steps.

Share this post


Link to post
Share on other sites
Il y a 6 heures, bocohot a dit :

Isn't the way of deployment bad?  You should be able to get started by taking the right steps.

わかりました。自分パソコンでファイルを扱うのが初めてだったもので...

また、悪い発言をしていたにも関わらず、普通に対応してくれてありがとうございます。

Share this post


Link to post
Share on other sites
On 5/26/2020 at 12:48 AM, Deniii said:

@ScifoneDid you try the steps mentioned in the post, where it says " If you get a crash during the boot sequence, try the following steps"?

A crash at that point in V4, V5 and V6 is usually because the video codecs are not installed or not configured properly.

everything working fine ... thanks for the respond

Share this post


Link to post
Share on other sites
On 2020/5/25 at 午前2時53分, Deniii said:

ゆうた私があなたに与えたリンクのチュートリアルをフォローしましたか?

 

まず、WindowsのCOM1ポートを解放してから、eamuemuをセットアップしましたか?

WindowsでHOSTSファイルを編集して、services.eamuse.konami.funをローカルホストとして設定しましたか?

 

また、チュートリアルに問題があります。eamuemuでは、4番目ではなく3番目のテキストボックスに127.0.0.1と入力する必要があります。つまり、eamuse.konami.funと入力した場合は、127.0.0.1と入力する必要があります。

最後のテキストボックス(ブロードキャストアドレス)は空のままにしておく必要があります。

 

最後に、iccaemuに正しいポートを設定します。Com0Comで設定した他のポートを選択する必要があります。アップロードした画像で、COM1とCOM3の間にループバックを作成しました。iccaemuでCOM3をセットアップする必要があります。

もちろん、COM3がWindowsで使用されていてはなりません。その場合は、別のポートを選択する必要があります。

mmm...

still can't play.

It might be boring because it's so easy, could you give us some advice?

The port setting of iccaemu is set to the one that is not COM1

5ece0702d130e_2020-05-2715_05_44.png.e5329063e236678ce96d479519ef5402.png5ece07001a580_2020-05-2715_05_17.png.3ab6babc8935a5c8028422ef4bc9f4c8.png

 

 

Edited by bocohot

Share this post


Link to post
Share on other sites
Il y a 6 heures, bocohot a dit :

mmm...

still can't play.

It might be boring because it's so easy, could you give us some advice?

 

Press the Test button and set the e-amusement option in the Network options of the option. If it is set to ON, the e-amuemu program will automatically search for the game.

Edited by thief0019

Share this post


Link to post
Share on other sites
1 hour ago, thief0019 said:

 

[テスト]ボタンを押して、オプションの[ネットワーク] オプションでe-amusementオプションを設定します。ONに設定すると、e-amuemuプログラムは自動的にゲームを検索します。

I've been trying it, but I can't connect to the server even if the ic card check passes.
Is the path of eamuemu, iccaemu, etc. in the same hierarchy as data, bin?

Another question,Is this normal?

 

スクリーンショット 2020-05-27 23.26.10.png

Edited by bocohot

Share this post


Link to post
Share on other sites

@bocohotI haven't used e-amuemu for a long time so I don't remember much now.

It seems like you configured it properly so I don't know what else to tell you.

I guess the last advice I can give at this point is:

 

1- Try typing 127.0.0.1 back in the Broadcast Adress textbox like you did the first time but leave the Server Address textbox empty (where you typed eamuse.konami.fun, last time)

2- You ran e-amuemu and iccemu as administrator, right? Because if you don't, the programs won't work (unless you are on Windows XP)

3- The port loopback you are using in Com0Com, did you create them or they were already there after you install the program?

I might be wrong because it's been a long time but, the default port loopback on Com0Com didn't work for me. I had to create a new one by clicking the button "Add Pair" and configure that new pair as loopback between COM1 and some other port (like COM6, for example)

 

Share this post


Link to post
Share on other sites

hey guys I have some problems.

GFDM V4 V5 V6 boot in crash

but V7 V8 to good working

clvsd.ax Already registered

please help me thankyou!

 

image0(1).jpg

Edited by kge78682

Share this post


Link to post
Share on other sites
On 2019/10/17 at 8:22 AM, Max Panda said:

Anyone know where/if  HDD for recent games such as Gitadora Matixx / Exchain / etc. are available?  I noticed these are listed on the Bemani DLL Patching Tools site so I assume that HDD of these are out there and available.   Thanks.

Is there any MEGA link for Gitadora Exchain ?? Looking for it for a long time.

Share this post


Link to post
Share on other sites

@kge78682What are you using to start the game?

The screenshot you uploaded is very small but, from what I can see, it seems you are trying to use Gitadoratools to start the game.

Are you using Gitadoratools?

Gitadoratools does indeed work for all the entries in the V series but you have to properly configure the files in the prop folder.

The crack included in the links in this post use Bemanitools for V4, V5, V6 and V7. If you are using V8 crack with other versions, make sure you configure the files in prop.

Otherwise, use Bemanitools (which are already included in the crack folder)

 

Also, keep in mind to have only 1 network adapter enabled and use the internal audio chipset (don't use external sound cards, bluetooth devices or HDMI audio output)

If you still have issues, try running the game as administrator.

Share this post


Link to post
Share on other sites
23 hours ago, Deniii said:

ゆうたe-amuemuを長い間使っていなかったので、今はあまり覚えていません。

正しく設定したようですので、他に何を伝えればよいかわかりません。

この時点で最後にできるアドバイスは次のとおりです。

 

1-最初と同じように127.0.0.1をBroadcast Adressテキストボックスに入力し直しますが、Server Addressテキストボックスは空のままにします(前回eamuse.konami.funを入力した場所)。

2-あなたはe-amuemuとiccemuを管理者として実行しましたよね?そうしないと、プログラムは機能しません(Windows XPを使用している場合を除く)。

3- Com0Comで使用しているポートループバック、それらを作成しましたか、それともプログラムをインストールした後ですでにそこにありましたか?

長い間間違っていたかもしれませんが、Com0Comのデフォルトのポートループバックは機能しませんでした。[ペアを追加]ボタンをクリックして新しいペアを作成し、その新しいペアをCOM1と他のポート(COM6など)間のループバックとして構成する必要がありました。

 

IC card worked fine,
But I still can't connect to the server.
What about the fact that only the center is running?
Do you suspect com0com?

Share this post


Link to post
Share on other sites

@bocohotSorry but I don't know what the problem could be, aside from what I've told you already.

Like I said, it's been many years since I last used eamuemu and I don't quite remember how it works.

Share this post


Link to post
Share on other sites
4 hours ago, Deniii said:

@bocohotSorry but I don't know what the problem could be, aside from what I've told you already.

Like I said, it's been many years since I last used eamuemu and I don't quite remember how it works.

Okay, thank you for everything.

You did a great job,Thank you very much.

 

 I miss the nostalgy days.👽

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×