Jump to content
Sign in to follow this  
linglang

[Tuto] Let's go Jungle, install, AMD fix.

Recommended Posts

Let's Go Jungle (Lindbergh)

lgj.png

I have noticed that there is no direct link to Let's Go Island on the front page.

 

Here a link to all Lindbergh games.

Thanks to @wilmans2m


- Dumps Lingbergh décryptés (le jour ou Teknoparot permet de lancer les jeux):
  Hide contents

 

You can extract the .rar and the resulting .bin with 7zip.

https://www.7-zip.org/

Otherwise you can use PowerISO

https://www.poweriso.com/

Ignore the errors about symbolic links, these can not be created on a Window$ 10 file system.

I use "No to all", works fine for me.

 

Here a link to the latest AMD GPU fix.

Thanks to @jets

https://cdn.discordapp.com/attachments/434687521805303810/552899763230736386/lgj_amd_fix.7z

 

TeknoParrot still shows the Window$ mouse cursor.

You can use GameLoader All RH (0.3.3.3) in conjunction with TeknoParrot (1.0.0.125) to suppress the Window$ mouse cursor.

"Update rate mouse cursor hide", enable and set to 0.

Settings used in Teknoparrot 1.0.0.125

https://ibb.co/dWQTXdD
https://ibb.co/550Fsz5
https://ibb.co/WHTFcj7

 

Settings used in GameLoader  0.3.3.3

https://ibb.co/z5MNNxn
https://ibb.co/N3G3Fzv
https://ibb.co/C7Pj36v
https://ibb.co/VJ75pbc
https://ibb.co/VSKyVmh
https://ibb.co/1f15QZJ
https://ibb.co/09cgKtV
https://ibb.co/GH3vJB8
https://ibb.co/d5bk2Lz
https://ibb.co/Z2vb1Wb
https://ibb.co/xHGwYnD

 

Executable file is:

/Game Folder/disk0/lgj_final

People with a FullHD monitor can try:

/Game Folder/disk0/lgj1920

 

If this tutorial helps you out, and it works for you, give this post a like, if you like.

 

Enjoy !

:very-good:

 

And a BIG thanks for the people who originally uploaded the games, we all can enjoy (if you do it right) !!!

And of course all the people involved in, the game loaders and JVS I/O emulation applications we use, and all the people I "forgot".

 

Also look at the posts below, some members / people add helpful information, thank them also .....

Edited by linglang

Share this post


Link to post
Share on other sites

Hi,

 

Je jouais, la souris a cessé de fonctionner, j'ai tout essayé, avez-vous des solutions?

 

I was playing, the mouse stopped working, I tried everything, have any solutions?

Share this post


Link to post
Share on other sites
On 3/12/2019 at 3:02 PM, linglang said:

Let's Go Jungle (Lindbergh)

lgj.png

I have noticed that there is no direct link to Let's Go Island on the front page.

 

Here a link to all Lindbergh games.

Thanks to @wilmans2m


- Dumps Lingbergh décryptés (le jour ou Teknoparot permet de lancer les jeux):
  Reveal hidden contents
  Hide contents

 

You can extract the .rar and the resulting .bin with 7zip.

https://www.7-zip.org/

Otherwise you can use PowerISO

https://www.poweriso.com/

Ignore the errors about symbolic links, these can not be created on a Window$ 10 file system.

I use "No to all", works fine for me.

 

Here a link to the latest AMD GPU fix.

Thanks to @jets

https://cdn.discordapp.com/attachments/434687521805303810/552899763230736386/lgj_amd_fix.7z

 

TeknoParrot still shows the Window$ mouse cursor.

You can use GameLoader All RH (0.3.3.3) in conjunction with TeknoParrot (1.0.0.125) to suppress the Window$ mouse cursor.

"Update rate mouse cursor hide", enable and set to 0.

Settings used in Teknoparrot 1.0.0.125

https://ibb.co/dWQTXdD
https://ibb.co/550Fsz5
https://ibb.co/WHTFcj7

 

Settings used in GameLoader  0.3.3.3

https://ibb.co/z5MNNxn
https://ibb.co/N3G3Fzv
https://ibb.co/C7Pj36v
https://ibb.co/VJ75pbc
https://ibb.co/VSKyVmh
https://ibb.co/1f15QZJ
https://ibb.co/09cgKtV
https://ibb.co/GH3vJB8
https://ibb.co/d5bk2Lz
https://ibb.co/Z2vb1Wb
https://ibb.co/xHGwYnD

 

Executable file is:

/Game Folder/disk0/lgj_final

People with a FullHD monitor can try:

/Game Folder/disk0/lgj1920

 

If this tutorial helps you out, and it works for you, give this post a like, if you like.

 

Enjoy !

:very-good:

 

And a BIG thanks for the people who originally uploaded the games, we all can enjoy (if you do it right) !!!

And of course all the people involved in, the game loaders and JVS I/O emulation applications we use, and all the people I "forgot".

 

Also look at the posts below, some members / people add helpful information, thank them also .....

 

Share this post


Link to post
Share on other sites
On 3/18/2019 at 6:32 PM, ericalvarez said:

please help, as active the second player does not work for me, any solution?

 

I have the same problem. First player works fine, but second player does not start. Is it a known issue or is there a way to make it work?

Share this post


Link to post
Share on other sites

@ducon2016 @ericalvarez

How do you try to play it, with two USB mice ?

That will not work, as far as i know, for any game.

According to @spiderzsoft answer on this forum, one can try it with one USB mouse and one PS/2 mouse ?PS2_MOUSE_large.jpg?v=1511985883

Window$ can not differentiate between two usb mice, you do not get two separate mice cursors in Window$.

The game itself has got to have the code implemented to recognize two inputs.

 

Otherwise you can try to play the shooting games in conjunction with Demulshooter, and two light guns ?

 

Two Dolphin bars, and two original Nintendo Wii controllers can emulate that. (mode 2, 4 ?)

https://dolphin-emu.org/blog/2014/08/23/dolphinbar-review/

DemulShooter v8.5.7

http://forum.arcadecontrols.com/index.php?action=dlattach;topic=149714.0;attach=379747

Demulshooter forum

http://forum.arcadecontrols.com/index.php?topic=149714.0

guns.jpg

 

No this not my setup, so I can not help anyone out, who wants to setup a lightguns setup on their system.

Don't get upset. :gene:

There are people on the forum whom got it working fine.

 

I had to edit the HOTD4 .exe to enable the second player.

These instructions are for the HOTD4 .exe !

 

Just open the .elf file with any HEX editor, go to file offset 0x2D5827 and replace 0x74 by 0xEB That's all

Thanks to @argonlefou

No, this will not work with two mice connected !

Edited by linglang

Share this post


Link to post
Share on other sites

Ok @argonlefou made a fix for LGJ in his code, so I suspect no one can play P2 in FreePlay: https://github.com/argonlefou/DemulShooter/blob/master/DemulShooter/Game_LindberghLgj.cs

 

        // amCreditIsEnough() => 0x084E4A2F ~~ 0x084E4AC4
        // Even though Freeplay is forced by TeknoParrot, this procedure always find "NO CREDITS" for P2
        // Replacing conditionnal Jump by single Jump force OK (for both players)
        private void SetHackEnableP2()
        {
            WriteByte(0x84E4A56, 0xEB);
        }

I asked Reaver on discord if he can fix it since amCreditIsEnough is not open source.

Share this post


Link to post
Share on other sites

I have the demulshooter working with all possible emulators and games, only those 2 lindy games (Lets go Jungle and HOTD4) that stopped working after the last TP update

Edited by punkdark2000

Share this post


Link to post
Share on other sites
On 11/4/2019 at 4:59 PM, linglang said:

 

According to @spiderzsoft answer on this forum, one can try it with one USB mouse and one PS/2 mouse ?PS2_MOUSE_large.jpg?v=1511985883

 

yea i tested last year.... but thats only works on XP OS.... not working on win7... don't know why... may be i missing something.. any way you need

  • 1 usb mouse
  • 1 PS2 mouse
  • DemulShooter
  • Team Player or GlovePIE with Mouse Script  (i prefer GlovePIE for multi mouse)

 

how to configure 2 mouse in 1 PC  watch videos on google....  then use  DemulShooter with gun games.... done...
i will try to make tut video soon...

 

Note:

  • 2 usb mouse work on desktop screen at same time but during game not working... so must be 1 PS2 mouse.
  • if you use 2 usb mouse there is hardware id almost looking same... but when use 1 usb 1 ps2... that is totally changed hardware ID


sorry for bad English

Share this post


Link to post
Share on other sites

When i launch let's go jungle i have a black screen with sound(sound still working but i have no image). Any idea? Thanks.

 

Lorsque je lance let's go jungle j'ai un ecran noir avec le son du jeu. Quelqu'un a une idée? Merci.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×