Aller au contenu
nucleaireland

[Trad French] MarioKart GP DX

Messages recommandés

bonjour. Comment applique t-ont le patch? Je l'ai mis dans mon dossier mais lors de l'execution du fichier, il me dit que ma version est incorrect (1.10)

Partager ce message


Lien à poster
Partager sur d’autres sites

le taf avance

hff7bw9jhpb1cvwzg.jpgqwkd1oo2fddouchzg.jpg

Il y a 5 heures, strblast a dit :

bonjour. Comment applique t-ont le patch? Je l'ai mis dans mon dossier mais lors de l'execution du fichier, il me dit que ma version est incorrect (1.10)

salut as tu la version avec les dérapages turbo ???

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

mise a jour en version 0.9 du 21/03/2019

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

ovvfe216odurtudzg.jpg

bgqagcav8oiocx8zg.jpg

bon jeu a tous et toutes

 

post 1 mis a jour

 

  • Like 1
  • Thanks 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, nucleaireland a dit :

le taf avance

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

salut as tu la version avec les dérapages turbo ???

ouhh la tu me pose une colle!!

c'est lorsque tu sautes dans un virage tout en maintenant le bouton et du coup tu as un niveau qui augmente et lorsque tu laches tu as un grand coup d'accélérateur?

si c'est ça, j'ai bien cette version

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, strblast a dit :

ouhh la tu me pose une colle!!

c'est lorsque tu sautes dans un virage tout en maintenant le bouton et du coup tu as un niveau qui augmente et lorsque tu laches tu as un grand coup d'accélérateur?

si c'est ça, j'ai bien cette version

ok dezip et remplace le

MK_AGP3_FINAL.exe par celui-ci

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

qui se trouve dans ton dossier mario kart

lance le patche

image.png

image.png

clic "Select MKDX to patch"

image.png

selectionne le "MK_AGP3_FINAL.exe" le patch est installè

image.png

bon jeu

;-)

Modifié par nucleaireland
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bravo genial :bravo::very-good:

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour 

et super boulot au top

quand je met le patch ça me met qu'il trouve pas le fichier select-mode_02texpac . Avez vous une idée d'où ça peut venir ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, naudric61 a dit :

bonjour 

et super boulot au top

quand je met le patch ça me met qu'il trouve pas le fichier select-mode_02texpac . Avez vous une idée d'où ça peut venir ?

salut as tu la version 1.10

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, naudric61 a dit :

non je suis en 1.00.32  comment je peut passer à la 1.10.23

 

ok vas sur le forum ici

1er post il y a le téléchargement MKDX1.10

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous

il y a 28 minutes, naudric61 a dit :

comment on le met en français ?

 

Tu met a jour ton mario kart en 1.10 et tu patch l’exe de Mariokart final

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous !

 

Je reviens vers vous pour un petit souci après chaque aperçu de la course avant le compte a rebours l'image reste bloquer mais je vois que la course ce joue quand même dans la map en bas a droite ,avez vous déjà u ce souci ? comment l'avez vous résolu ? 

 

Je vous remercie d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×