Jump to content
7zxkv

[Emu] Sega Model 3: Supermodel r775

Recommended Posts

Il y a 3 heures, andres2008ar a dit :

gui?

Try Emuloader.

It work for me :)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

  • Thanks 1

Share this post


Link to post
Share on other sites

bah, rien à faire, c'est la partie de code que je compile depuis 2 ans qui enfin incluse officiellement donc ma 767=768

Share this post


Link to post
Share on other sites

Il en aura fallut du temps pour intégré ca, ca fait bien 2 ans que tu proposais ce patch !

Share this post


Link to post
Share on other sites
bonjour tout le monde, quelqu'un a-t-il ou sait-il trouver l'ensemble complet du modèle 3 rom, j'ai googlé mais rien ne vaut ce jour. Merci

Share this post


Link to post
Share on other sites
Il y a 3 heures, juice a dit :

bonjour tout le monde, quelqu'un a-t-il ou sait-il trouver l'ensemble complet du modèle 3 rom, j'ai googlé mais rien ne vaut ce jour. Merci

Si je ne dis pas de conneries, sur Retroroms ou sur Pleasurdome ça doit se trouver ;)

Share this post


Link to post
Share on other sites
3 hours ago, juice said:

bonjour tout le monde, quelqu'un a-t-il ou sait-il trouver l'ensemble complet du modèle 3 rom, j'ai googlé mais rien ne vaut ce jour. Merci

a good place to get them other than the 2 recommended by anthologie  is edgeemu u don't even have to register .

Share this post


Link to post
Share on other sites

bonsoir a tous ,  j ai un petit souci avec la derniere version de Supermodel la r768  ,  mon hyperspin avec rocketlauncher  ne veut plus lancer les jeux .

des que je repasse avec une ancienne version  , les jeux se relance direct

 

je pense que le module Ahk de rocketlaucher doit etre modifier mais je ne sais pas du tout ou  et quoi .. quelqu'un a eu le probleme ou corriger le module ???

d avance merci

 

Share this post


Link to post
Share on other sites

Hi, can someboby tell me how to configure controllers of L.A. Mchineguns, The Lost World, The Ocean Hunter and Sega Bass Fishing? I tried different version of Emu and Windows and nothing, only I could configure the on move and trigger on Lost World but I can t reload. Thanks!

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

A jour, c'est juste un petit bug que j'ai corrigé, on entendait un "couac" lorsque les musiques bouclaient

 

@lonw, à partir de quelle version es-tu passé en 768 ? n'oublie pas qu'il y a eu pas mal de changements dans le games.xml, dans les sets de roms et dans l'ini. Est-ce que ta 768 fonctionne en ligne de commande (sans le frontend/launcher)?

@MartiB, you need to enter system menu to calibrate your controller in these games, set your ini to suit your need for controller manually or with -config-inputs

if it helps, some nvram (more or less calibrated controller)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

  • Like 1

Share this post


Link to post
Share on other sites
44 minutes ago, spindizzi said:

At day, it's just a little bug that I corrected, we heard a "quack" when the music looped

 

@lonw , from which version did you go in 768? do not forget that there have been a lot of changes in the games.xml, in the sets of roms and ini. Does your 768 run on the command line (without the frontend / launcher)?

@MartiB , you need to enter your system for your controller in these games, set your ini to follow your need for controller manually with -config-inputs

if it helps, some nvram (more or less calibrated controller)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Thanks! I will try it  :very-good:

  • Like 1

Share this post


Link to post
Share on other sites

hello  , alors oui mon set est a jour et fonctionne directement avec l emu  , j ai rajouter les bin manquant dans les rom  et tout se lance directement

 

mais pas depuis rocketlauchner

 

quand je l integre dans mon hyperspin ,  pas de lancement , avec un message d erreur a priori dans le module lancer par rocketlaucher

 

je remets mon ancienne a la place , sa repart au 1/4 de tour , 

Share this post


Link to post
Share on other sites

J'ai vu qu'il y a un .exe spécial pour Star Wars mais j'ai testé avec le principal et ça marche très bien. D'ailleurs il n'y a plus les couacs qu'on entendait avant. Franchement ça marche impec même Sega Rally 2 qui avait ce genre de problèmes.

Share this post


Link to post
Share on other sites

@lonw, je viens de tester le dernier exe avec rocketlauncher, je n'ai pas de soucis (module v2.07). tu n'aurais pas modifié tes chemins ou renommer l'exe ?

 

attendez-vous a une 771, sitôt que j'aurai le feu vert. cela concernera la disparition des musiques dans sr2 (mode practice) sur 2 circuits

 

@Safur, il vient d'où l'exe spécial starwar ?

 

Share this post


Link to post
Share on other sites

merci de ta reponse spindizzi   je vais regarder ce weekend quand je serai rentrer chez moi , ma version de rocketlauncher et du module , je suis quasi sur de l avoir mis a jour  mais on sait jamais , j ai plusieurs Hyperspin en mode classique ou racecab

 

Share this post


Link to post
Share on other sites
Il y a 11 heures, spindizzi a dit :

 

@Safur, il vient d'où l'exe spécial starwar ?

Rien de spécial je l'ai toujours eu. Il vient d'un vieux set Mame mais je ne sais pas du tout lequel...

Peut-être que les ralentissements viennent des nouveaux sets.

Share this post


Link to post
Share on other sites

Hi there 

 

I finally now can play daytona 2.

I have sometimes some missing textures on opponents car. Does this occur depending on my hardware or are there some shader packs I need to use? 

 

If there is a better gpu need let me know what you suggest... 

 

I have an i5 4x 3.80 ghz

Gpus is arcade VGA 3000 Ultimarc 

16gb ram... 

 

Also I have problems mit sega rally 2 looks weird and sometimes on  Virtua fighter. 

 

Very kind regards. 

 

Edited by Fulgore18

Share this post


Link to post
Share on other sites
En 1/2/2019 a las 17:38, Backgamon dijo:

Try Emuloader.

It work for me :)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

gracias genio!! llevaba mucho tiempo sin poder jugar a este emulador. 

Share this post


Link to post
Share on other sites

r772

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 


Spindizzi appréciera sans doute le:

 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.


en bonus :D

Edited by 7zxkv

Share this post


Link to post
Share on other sites

SVN 772 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
 version from ppxclub , sound ok..

  • Like 1

Share this post


Link to post
Share on other sites

bizarre , depuis la 772 , dirtdevils ne passe plus , bloque en ecran noir

help ?.?

merci

Share this post


Link to post
Share on other sites
il y a 15 minutes, totoff28 a dit :

bizarre , depuis la 772 , dirtdevils ne passe plus , bloque en ecran noir

help ?.?

merci

La même chose ici avec en plus le Mans et Magic Truck qui me font un écran noir

Share this post


Link to post
Share on other sites
il y a 29 minutes, anthologie a dit :

La même chose ici avec en plus le Mans et Magic Truck qui me font un écran noir

 

SVN 772 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Is there any way to fix the slow FPS on my A10 7850K?

With latest AMD driver I get like 10~15 fps on Virtua striker 2, with the default driver from windows 10, I get  30~45.

But if I run the emulator with the -legacy3d option, runs perfect. 60fps

 

Any help?

Share this post


Link to post
Share on other sites
il y a une heure, totoff28 a dit :

bizarre , depuis la 772 , dirtdevils ne passe plus , bloque en ecran noir

help ?.?

merci

as tu mis a jour les Roms ?  il faut les mettre a jour avec certains fichiers Spiddizy  en parle la page precedente je crois

 

 

Share this post


Link to post
Share on other sites

qui peut faire un mega pack ? avec les bonnes roms ?

merci a celui ci 

tchusss

 

ps: non merci j'ai trouver j'ai recup l"eprom quil me mq ds scudrace et j'ai ajouter a l'archive

 

Edited by totoff28

Share this post


Link to post
Share on other sites
il y a 35 minutes, totoff28 a dit :

qui peut faire un mega pack ? avec les bonnes roms ?

merci a celui ci 

tchusss

 

ps: non merci j'ai trouver j'ai recup l"eprom quil me mq ds scudrace et j'ai ajouter a l'archive

 

Ba moi je veux bien pour les 3 roms citées précédemment ;)

Share this post


Link to post
Share on other sites

Bon pas mal de soucis avec cette nouvelles version.

Dirt Devil ne passe plus ainsi que le jeu où l'on conduit une ambulance. Je n'ai pas tout testé.

De plus la calibration du gun dans lost worl est complètement foireuse. Elle a changé depuis une version plus ancienne et lorsque je recalibre, le viseur n'est plus du tout calibré avec l'endroit où l'on tire. En fait on tire mais quelque part, pas sur l'écran.

Avec la version 739 (la dernière que j'ai avant la 771) tout fonctionne sans soucis.

Share this post


Link to post
Share on other sites

@Safur

Pour info dirt fonctionne il faut rajouter une eeprom manquante pour le faire fonctionner

Prends la ds le jeu Scud race. 

Ensuite il Re fonctionnera 

Sur ce tchusssss.  👀📝

Share this post


Link to post
Share on other sites

r775 :D

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Edited by 7zxkv

Share this post


Link to post
Share on other sites

A jour,

Par contre j'ai foiré mon projet de compilation. théoriquement c'est réparé, sinon dites moi. je n'ai pas le temps de tester

 

A ceux qui ont des soucis avec les jeux qui ne se lance plus, je le répète, mettez à jour games.xml, et vos set de rom en concordance avec ce games.xml

 

pour lostworld as tu changé analog_gun1 en gun1 et analog_gun2 en gun2 ?

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Bonjour Spindizzi !

Cela fait un petit moment que j'utilise tes builds. Je vois sur le site de Supermodel que ceux de Jiterdomer sont attendus par certains comme des références...

Y-a-t-il une différence majeure avec les tiens ?

(perso je n'en vois aucune, dans le sens où tout fonctionne à merveille dans les deux cas).

Merci beaucoup en tout cas !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×