Jump to content

GTI Club does not respond to controls or keyboard


susoarkangel
 Share

Recommended Posts

 

Indeed, GTI Club Supermini Festa gives you a hard time if you wanna try to insert coins for getting any credits to start the game, eventually. But fortunately, there's an quite easy workaround for this issue. Just enter the TEST MENU => COIN OPTIONS => FREE PLAY and change the setting from NOT FREE to FREE. That, I guess, should solve your problem, if I ain't terribly wrong.

Link to comment
Share on other sites

 
 

Works !!!! thank you
but I have another problem even worse, changing views I get to start playing but once the game started my ocche does not do anything, nor goes forward or anything;) a help please play with bartop joystick and neither with keyboard works

Link to comment
Share on other sites

 
 

@susoarkangel & @torostanco (sorry, I can't answer you in Italian)

 

As I understand it, the both of you were able to enter GTI Club's Test Menu and navigate through it with your pad (or keyboard), as well as starting the game by pressing the appropriate button at the Press Start screen and choosing your selections afterwards, but within the actual heat of the action, so to speak, suddenly your controls didn't respond anymore? To be honest, I don't have the slightest idea what kind of problem you're dealing with here, but nonetheless can provide you with two tips which possibly might help.

 

1) Check what kind of Teknoparrot input mode (XInput or DInput) works best for you (for me with an XBox 360 Controller, it's XInput)

2) Try running the game in Administrator mode (many thanks to @MrThunderwing once again for the hint that saved the day, and those which followed...:-)  

 

And by the way, I'm using TP Version 1.68 for Supermini Festa where it works error-free for me.

Link to comment
Share on other sites

 
 

Here are my exact TP settings for GTI Club Super Mini Festa that I play with, using my XBox 360 Controller (plugged, not wireless).

Note: Set Emulator Settings (Joystick interface) prior to Input Mapping.

 

Emulator Settings

Joystick interface: XInput

Enable sTo0z Zone: 8%

 

Game Specific Settings

C:\Games\Arcade Dumps\GTI Club Supermini Festa\gti3.exe

General - Windowed: OFF

 

Input Mapping

Test: Input Device 0 LeftShoulder (Left Shoulder Button)

Service: Input Device 0 RightShoulder (Right Shoulder Button)

Coin: Not used

Start: Input Device 0 Start (Start Button)

Shift Down: Not used (I'm a non-shifting sissy, haha)

Shift Up: Not used (like I told you, haha)

Action Button: Input Device 0 A (A Button)

Select Button Up: Input Device 0 DPadUp (Digital Up Button)

Select Button Down: Input Device 0 DPadDown (Digital Down Button)

Select Button Left: Input Device 0 DPadLeft (Digital Left Button)

Select Button Right: Input Device 0 DPadRight (Digital Right Button)

Wheel Axis (by pressing the left Analogue Stick to the right): Input Device 0 LeftThumbInput Device 0 X+ (Left Analogue Button)

Gas; Input Device 0 RightTrigger (Right Trigger)

Brake: Input Device 0 LeftTrigger (Left Trigger)

Link to comment
Share on other sites

 
 
  • 1 year later...
On 9/27/2018 at 4:25 AM, Pantherheart said:

Here are my exact TP settings for GTI Club Super Mini Festa that I play with, using my XBox 360 Controller (plugged, not wireless).

Note: Set Emulator Settings (Joystick interface) prior to Input Mapping.

 

Emulator Settings

Joystick interface: XInput

Enable sTo0z Zone: 8%

 

Game Specific Settings

C:\Games\Arcade Dumps\GTI Club Supermini Festa\gti3.exe

General - Windowed: OFF

 

Input Mapping

Test: Input Device 0 LeftShoulder (Left Shoulder Button)

Service: Input Device 0 RightShoulder (Right Shoulder Button)

Coin: Not used

Start: Input Device 0 Start (Start Button)

Shift Down: Not used (I'm a non-shifting sissy, haha)

Shift Up: Not used (like I told you, haha)

Action Button: Input Device 0 A (A Button)

Select Button Up: Input Device 0 DPadUp (Digital Up Button)

Select Button Down: Input Device 0 DPadDown (Digital Down Button)

Select Button Left: Input Device 0 DPadLeft (Digital Left Button)

Select Button Right: Input Device 0 DPadRight (Digital Right Button)

Wheel Axis (by pressing the left Analogue Stick to the right): Input Device 0 LeftThumbInput Device 0 X+ (Left Analogue Button)

Gas; Input Device 0 RightTrigger (Right Trigger)

Brake: Input Device 0 LeftTrigger (Left Trigger)

Thankyou very much my friend

Link to comment
Share on other sites

 
  • 3 weeks later...
 
  • 7 months later...

sorry guys, but my controller does not work. so i'm not able to go into the test menu. In teknoparrot i can set my controlls easy but after the game launched i stuck...it's playing the intro with the insert coin symbol. how can i get my controlls to work? thanxxx

Link to comment
Share on other sites

 
1 hour ago, Fueter said:

sorry guys, but my controller does not work. so i'm not able to go into the test menu. In teknoparrot i can set my controlls easy but after the game launched i stuck...it's playing the intro with the insert coin symbol. how can i get my controlls to work? thanxxx

In tp set the test menu button and change in the game to freeplay coin option doesn’t work for this game

Edited by R.R.Z.
Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...