Aller au contenu
HVG

[Arcade PC] DRAGON'S LAIR - HD 4x3 (Laserdisc)

Messages recommandés

On 6/15/2018 at 1:25 PM, xtremebuga said:

Man, I have these Dephane Singe games all ready to play, just run the bat file of each game. All working perfectly. It has a total of 13.5 GB. The only way I can upload is by torrent.
Below is the list of games.

Crime Patrol
Crime Patrol 2 - Drug Wars
Mad Dog McCree
Mad Dog II - The Lost Gold
Ninja Hayate
Space Pirates
The Last Bounty Hunter
Time Gal
Time Traveler (3D)
Time Traveler (Japanese 3D)
Time Traveler (Japanese)
Time Traveler
Who Shot Johnny Rock

 

Sorry for the video quality. My bad.

the torrent does not work

 

Partager ce message


Lien à poster
Partager sur d’autres sites
22 hours ago, xtremebuga said:

Try again. I'm sowing.

magnet:?xt=urn:btih:F027614D5C7BD268A0C721B157E79C001CFC8315&dn=Daphne%20SINGE.iso

Tried utorrent and it is stuck with loading metadata.  Any ideas?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il 11/6/2018 Alle 22:55, Gougoule ha scritto:

strange, 720p version is working perfectly but the 1080p boot, I have a black screen then exit. 

 

any idea ?

 

here is my log

 

--DAPHNE version 1.0.10
--Command line is: daphne.exe dle11 vldp -framefile ..\..\vldp\DLe11_1080P\DLe11_1080P.txt -opengl -x 1920 -y 1080 -fullscreen -noserversend -fastboot -useoverlaysb 1 
--CPU : GenuineIntel 3100 MHz || Mem : 2048 megs
--OS : Windows NT Derivative || Video : NVIDIA GeForce GTX 1060 3GB
--OpenGL: Compiled In
--RGB2YUV Function: MMX
--Line Blending Function: MMX
--Audio Mixing Function: MMX
Setting screen width to 1920
Setting screen height to 1080
WARNING : You have specified an abnormal screen resolution! Normal screen resolutions are:
640 x 480
800 x 600
1024 x 768
1280 x 960
1280 x 1024
1600 x 1200

Set 1920x1080 at 32 bpp with flags: 80000002
Initializing sound system ... 
GI Sound chip initialized at 2000000 Hz
Joystick #0 was successfully opened
Remapping input ...
Loading compressed ROM image dle11u1l.bin...8192 bytes read.
Loading compressed ROM image dle11u2l.bin...8192 bytes read.
Loading compressed ROM image dle11u3l.bin...8192 bytes read.
Loading compressed ROM image dle11u4l.bin...8192 bytes read.
Framefile parse succeeded. Video/Audio directory is: ../../vldp/DLe11_1080P/./
OpenGL v2.0 is supported.
Booting ROM ...
dle11 : Re-allocated overlay surface (720 x 540)...
Play
 

The real "problem" is that the 720p worlks perfectly in OPEN GL mode, but NOT in 1080p. If u remove -opengl in command line in the bat the problem is solved. The "FIX", if u see, it no longer has the -opengl in the command line. This is very strange... OpenGL experimental maybe it does not support the full-hd res.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×