Aller au contenu

Messages recommandés

Hi,

As i can remember, i have encountered this issue because i don't replaced the translation files correctly 

 

It can be the cause.

Partager ce message


Lien à poster
Partager sur d’autres sites
20 hours ago, ginzu said:

Hi,

As i can remember, i have encountered this issue because i don't replaced the translation files correctly 

 

It can be the cause.

how u solve it? do you have the correct files? can share? many thanks

Partager ce message


Lien à poster
Partager sur d’autres sites

First, do you have replaced some files to translate the in game text?

If not , the original folder is working correctly.

You can reinstall the original data files (japanese) to see if it work.

I don't think, you would like the file i use because i use french translation.

Partager ce message


Lien à poster
Partager sur d’autres sites
On 5/25/2018 at 9:25 PM, ginzu said:

First, do you have replaced some files to translate the in game text?

If not , the original folder is working correctly.

You can reinstall the original data files (japanese) to see if it work.

I don't think, you would like the file i use because i use french translation.

hi Ginzu, i just replace files from 5dxplusupdate5 file not the english translation

Partager ce message


Lien à poster
Partager sur d’autres sites

I just realize, i still play this game with tp 1.42 and it is working perfectly.

Some people complain about white screen on wmnt5 and the last version of tp. (1.51) at the moment.

 

2 things you can do:

 

1) is replacing only the data you have replaced from the original archive and try to launch the game to see if it is fixed.

 

2) play the game from tp 1.42 or 1.43 and wait for the next release from reaver.

Modifié par ginzu

Partager ce message


Lien à poster
Partager sur d’autres sites
4 hours ago, ginzu said:

I just realize, i still play this game with tp 1.42 and it is working perfectly.

Some people complain about white screen on wmnt5 and the last version of tp. (1.51) at the moment.

 

2 things you can do:

 

1) is replacing only the data you have replaced from the original archive and try to launch the game to see if it is fixed.

 

2) play the game from tp 1.42 or 1.43 and wait for the next release from reaver.

hi Ginzu, do you have technoparrot link for 1,42 or 1,43? as i couldn't find the old version of technoparrot on the website. many thanks

Partager ce message


Lien à poster
Partager sur d’autres sites

sorry bro, 

i made a mistake .....   :timide:

 

 

https://mega.nz/#F!85FlSaKD!FhWKywrNC1Qlt3gfq5bkZQ

 

Modifié par ginzu

Partager ce message


Lien à poster
Partager sur d’autres sites

look above, i edit my last post.  :very-good:

Partager ce message


Lien à poster
Partager sur d’autres sites
18 hours ago, evovi1682003 said:

thank you bro...will try it tonight

too bad..:( still the same...after chapter 1 running then blank screen again. or bro with ur first round would you play story mode or the time attack first? is there any difference? thanks again

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×