Jump to content

WMMT 5 blank screen


evovi1682003
 Share

Recommended Posts

 

Hi,

As i can remember, i have encountered this issue because i don't replaced the translation files correctly 

 

It can be the cause.

Link to comment
Share on other sites

 
 

First, do you have replaced some files to translate the in game text?

If not , the original folder is working correctly.

You can reinstall the original data files (japanese) to see if it work.

I don't think, you would like the file i use because i use french translation.

Link to comment
Share on other sites

 
On 5/25/2018 at 9:25 PM, ginzu said:

First, do you have replaced some files to translate the in game text?

If not , the original folder is working correctly.

You can reinstall the original data files (japanese) to see if it work.

I don't think, you would like the file i use because i use french translation.

hi Ginzu, i just replace files from 5dxplusupdate5 file not the english translation

Link to comment
Share on other sites

 

I just realize, i still play this game with tp 1.42 and it is working perfectly.

Some people complain about white screen on wmnt5 and the last version of tp. (1.51) at the moment.

 

2 things you can do:

 

1) is replacing only the data you have replaced from the original archive and try to launch the game to see if it is fixed.

 

2) play the game from tp 1.42 or 1.43 and wait for the next release from reaver.

Edited by ginzu
Link to comment
Share on other sites

 
4 hours ago, ginzu said:

I just realize, i still play this game with tp 1.42 and it is working perfectly.

Some people complain about white screen on wmnt5 and the last version of tp. (1.51) at the moment.

 

2 things you can do:

 

1) is replacing only the data you have replaced from the original archive and try to launch the game to see if it is fixed.

 

2) play the game from tp 1.42 or 1.43 and wait for the next release from reaver.

hi Ginzu, do you have technoparrot link for 1,42 or 1,43? as i couldn't find the old version of technoparrot on the website. many thanks

Link to comment
Share on other sites

 

sorry bro, 

i made a mistake .....   :timide:

 

 

https://mega.nz/#F!85FlSaKD!FhWKywrNC1Qlt3gfq5bkZQ

 

Edited by ginzu
Link to comment
Share on other sites

 
 

look above, i edit my last post.  :very-good:

Link to comment
Share on other sites

 
 
18 hours ago, evovi1682003 said:

thank you bro...will try it tonight

too bad..:( still the same...after chapter 1 running then blank screen again. or bro with ur first round would you play story mode or the time attack first? is there any difference? thanks again

Link to comment
Share on other sites

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
  • Create New...