Aller au contenu
buddylove

Sonic & Sega All Stars Racing Crash

Messages recommandés

Hello

 

Like the title says, I have a problem with Sonic & All Stars Racing, the game crash at startup, it crash with teknoparrot (any version), Game Loader RH and ave when opening directly the game.exe.


Windows report an "APPCRASH" error

My gpu is intel HD.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

hi,

Don't search anymore : intel HD

I have had this trouble too with intel hd4xxx, I changed for nvidia card, and all is ok now

++

 

Partager ce message


Lien à poster
Partager sur d’autres sites
1 hour ago, spindizzi said:

hi,

Don't search anymore : intel HD

I have had this trouble too with intel hd4xxx, I changed for nvidia card, and all is ok now

++

 

 

Mine is Intel HD 630, does it change something? :D

Thanks for the confirmation, at least I can stop searching.
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Doesn't this belong in the teknoparrot thread? Why do you always start new threads for common problems? Being that sonic works great with multiple machines for me (all which have cards in them). I would assume your integrated graphics is the issue. There are a good number of games that don't work with integrated graphics from what people have reported.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×