Jump to content
7zxkv

[Arcade PC] Justice League - Heroes United (Global VR)

Recommended Posts

Mdr

Bien sûr que j'ai lu

Et fait au max

Sinon je ne demanderai pas de l'aide

Rien n'y fait

J'ai mis résolution autre rien pas fullscreen

Et remplacer DLL son idem. rien 

Bref je cherche tjrs 🚧

 

Share this post


Link to post
Share on other sites

Pour le son c'est un setup compatible Win10... pas des dll...

Pour la res, le probleme est connu, as-tu essayé de passer ta résolution d'écran en 1360x768?

Le ini a également quelques trucs a tester comme la détection automatique de la résolution etc..., mais tu as déja du essayer...

Sinon un wrapper tel que DXwnd peut aider...

Edited by Mohkerz

Share this post


Link to post
Share on other sites

Partage donc si toi ça marche

Merci

Share this post


Link to post
Share on other sites

OK! :furax:

Voila la solution ultime à tous ceux qui n'arrivent pas à régler leurs soucis sous Windows 10 !!!!!!

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Adios! :ptdr:

Edited by Mohkerz
  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, Mohkerz said:

OK! :furax:

Voila la solution ultime à tous ceux qui n'arrivent pas à régler leurs soucis sous Windows 10 !!!!!!

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Adios! :ptdr:

kkkkkk:ptdr::ptdr::ptdr::ptdr::ptdr: yeah, win 7.

Share this post


Link to post
Share on other sites

Personne donc à la soluce

Pour fullscreen audio en win10 😥

Share this post


Link to post
Share on other sites

Plus personne ne cherche, ça fonctionne...

Tout le monde a fini par trouver, tu va bien y arriver...:furax:

Courage!

Si tu as tout essayé, dis nous quoi? On ne peut pas deviner ta solution perso si tu ne nous en dit pas plus...

Le fichier ini possede beaucoup de reglages différents, pas seulement fullscreen true/false.

 

Et dans le cas contraire je te répete de retenter avec un wrapper different, WineD3D fonctionne c'est sur, mais c'est lent....

Apres il y a encore DXwnd ou DXgl a essayer... voir meme RHloader...

Bref...

Et encore, si ce n'est pas un autre logiciel qui entre en conflit avec ce jeu en particulier...

 

Pour le son, le setup OpenAL pour Windows 10 a été mis en lien dans les pages précédentes. Mais je me répéte...:ennuyeux:

Peut-etre a voir avec l'interface chaise/clavier,des mauvaises manip, des autorisations sur fichiers ou systeme, lancer les setup en admin ou que sais-je....

Edited by Mohkerz

Share this post


Link to post
Share on other sites

Salut tout le monde,

Est-ce que quelqu'un a réussi à configuer vjoy pour jouer avec un ipac 2 ?

J'ai essayé différentes config, et rien n'est reconnu dans le jeu.

Merci de votre aide.

A +

Share this post


Link to post
Share on other sites
2 hours ago, gh0al said:

Salut tout le monde,

Est-ce que quelqu'un a réussi à configuer vjoy pour jouer avec un ipac 2 ?

J'ai essayé différentes config, et rien n'est reconnu dans le jeu.

Merci de votre aide.

A +

 

Utilises x360kb

 

Ignorez moi. X360kb ne marche pas avec JLA car JLA n'utilises pas xinput.

Edited by ducon2016

Share this post


Link to post
Share on other sites

Merci pour ta réponse, mais j'ai placé les dll dans le repertoire du jeu et configuer x360kb.ini avec les bonnes touches mais il ne se passe toujours rien.

 

Désolé d'etre lourd mais est ce que tu peux me dire rapidement la procédure à suivre.

Merci d'avance.

PS : je ne sais pas pourquoi mon compte était sur Gh0al.

Share this post


Link to post
Share on other sites
1 minute ago, scooby said:

Merci pour ta réponse, mais j'ai placé les dll dans le repertoire du jeu et configuer x360kb.ini avec les bonnes touches mais il ne se passe toujours rien.

 

Désolé d'etre lourd mais est ce que tu peux me dire rapidement la procédure à suivre.

Merci d'avance.

PS : je ne sais pas pourquoi mon compte était sur Gh0al.

 

Tu entends le beep au demarage? Sois sur d'utiliser la derniere version que j'ai postee. Ensuite appuies sur la touche que tu as associee a Start.

Share this post


Link to post
Share on other sites

Non pas de beep au démarrage.

Je ne trouve pas le x360xb que tu as posté. Le seul utilitaire que tu as poste sur ce fil est vjoy.

Ou bien j'ai raté quelque chose ?

Share this post


Link to post
Share on other sites
18 minutes ago, scooby said:

Non pas de beep au démarrage.

Je ne trouve pas le x360xb que tu as posté. Le seul utilitaire que tu as poste sur ce fil est vjoy.

Ou bien j'ai raté quelque chose ?

 

Oublie ce que j'ai dis. Je suis nul, JLA ne marche pas avec xinput, j'ai confondu avec un autre jeu. Pardon.

Edited by ducon2016

Share this post


Link to post
Share on other sites

Ok pigé, merci.

Dans ton post du 5 mars,tu dis que tu utilises vjoy avec un mini pac et que çà marche nickel.

Ma question est donc comment tu as configuré vjoy pour que ca fonctionne ?

 

Share this post


Link to post
Share on other sites
4 hours ago, scooby said:

Ok pigé, merci.

Dans ton post du 5 mars,tu dis que tu utilises vjoy avec un mini pac et que çà marche nickel.

Ma question est donc comment tu as configuré vjoy pour que ca fonctionne ?

 

J'ai pas access a ma machine la. Mais tu peux utiliser une combinaison de xidi et x360kb. Je viens de tester ca marche nickel. Utilises les fichiers que je viens d'attacher, je vais d'ajouter une option et touche pour fermer l'application aussi.

 

 

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by ducon2016

Share this post


Link to post
Share on other sites
6 hours ago, scooby said:

Merci, ca marche en effet nickel.

T'es un dieu !

 

A +

Faut pas exagerer. Je suis juste le roi des cons, mais content que ca marche :D

Share this post


Link to post
Share on other sites

voila petit retour , test fait sur gtx1070 & win 10pro

le jeu fullscreen = ok

son video intro = ok

manette xbox = ok

son ds le jeu = aucun

 

qui peut m'aider , j'ai installer le openall32.dll qui est donné mais rien

je lance en compatibilité win xp sp2 & mode admin

Share this post


Link to post
Share on other sites

Excusez moi mon français est inexistant

(Google translate)

Thank you to all the people who help us setup these games. It is a great resource and should be applauded for the solutions provided by the knowledgeable folks in the forums.

Cheers

Share this post


Link to post
Share on other sites

Hi. I just stumbled upon being able to get this game and am excited. I downloaded the game and added the dll files. I read the README carefully. I was able to install the INDEO program. It is windowed, but I did try it in full screen as well. It is able to launch, but goes to a grey screen. I am running windows 10. Any suggestions?

jlu.png

Share this post


Link to post
Share on other sites

Re-Upload Complete.

Rar file re-created size. Dont worry mates.

Enjoy :)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

@Slippy2k

Edited by NoKey
Upps wrong link :P

Share this post


Link to post
Share on other sites
4 hours ago, NoKey said:

Re-Upload Complete.

Rar file re-created size. Dont worry mates.

Enjoy :)

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

@ Slippy2k

This link includes everything ready to go? 

Share this post


Link to post
Share on other sites
31 minutes ago, bucksoverfame said:

This link includes everything ready to go? 

Yes

  • Like 1

Share this post


Link to post
Share on other sites
13 hours ago, NoKey said:

Yes

Thanks for the upload link 

Share this post


Link to post
Share on other sites

Your welcome Morgan. :)

@digweed

Share this post


Link to post
Share on other sites

i have installed openAL twice the audio does not work in this game

Share this post


Link to post
Share on other sites
Le 23/6/2019 à 12:25, trouby a dit :

i have installed openAL twice the audio does not work in this game

Same,everything works fine outside of the audio,it only works on game menu and select screen,but no sounds in-game,with teknoparrot doesn't even launch.
Win10

Share this post


Link to post
Share on other sites

I reuploaded the game but did not try.

Have fun all games. :)

Share this post


Link to post
Share on other sites
2 hours ago, Raikoh said:

Same,everything works fine outside of the audio,it only works on game menu and select screen,but no sounds in-game,with teknoparrot doesn't even launch.
Win10

yeah ino, find the reply of my post, it has the answer. it worked, fuked up as i had th fukn thing before installed the cunt, but it didnt work, but then i got the other dll and tht worked so fuk knows,  game works now, crap game as they say tho 😅

Share this post


Link to post
Share on other sites
Il y a 2 heures, trouby a dit :

yeah ino, find the reply of my post, it has the answer. it worked, fuked up as i had th fukn thing before installed the cunt, but it didnt work, but then i got the other dll and tht worked so fuk knows,  game works now, crap game as they say tho 😅

yeah irt's mad trash,but at least is good to keep kids away from your games.:ptdr:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×