Jump to content
spiderzsoft

[Arcade PC] Elevator Action Death Parade (Taito Type X2)

Recommended Posts

Le 16/08/2020 à 00:05, ark216 a dit :

Has anyone managed to get this running via demulshooter with 2 wiimotes with a single dolphin bar? For me it has only worked in one attempt with single player (Touchmote + Single Dolphin bar Mode 4), then i configured for 2 player setup and it did not work for either players. I deleted the entire folder and did all the steps again from scratch but it's not working for any of the players (even for Player 1 only). It stays stuck on the main start screen (i can hear coin sound when i enter the credits, but it did not proceed any further).

@ ginzu @oroborus77 @SuperMagoAlex @Tiberius any luck with you guys trying it out with your wiimotes?

sorry cannot help with wiimote as i dont use this.
I think Ginzu have not tested it yet with wiimotes.
Dolphin bar in mouse mode (2) + demulshooter cant help you ?

Edited by oroborus77

Share this post


Link to post
Share on other sites
Le 21/08/2020 à 00:40, leonardombn a dit :

Folks,

Can someone help me.
How do you calibrate the mouse? I did not make it
The game is muted, I was unable to increase the sound in the menu / setup.

 

Just use Demulshooter, no calibration is needed.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

I also have this sound bug..sorry cant help for this.

Open JConfigEa ang go to settings:  Volume is set to 0, change the value.

Edited by oroborus77

Share this post


Link to post
Share on other sites

Aspect ratio ftw 

 

Untitled.png

 

Does anyone know how to get fullscreen without stretching like this? 

 

Also, videos are black screen but I can hear audio. Any fix? I am using Jconfig. 

Share this post


Link to post
Share on other sites
48 minuti fa, shagizoo ha scritto:

The game link is broken, it cannot be downloaded, can you upload it again or provide an alternative link? thank you! I'm dying to try this game!

 

ViRuS-MaN link :

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

CHEERs

Share this post


Link to post
Share on other sites

Hey Guys,

This game is giving me fits. I get a game crash after the opening logos. I tried to install PhysX driver and it states, "This version or a newer version is already installed." and the installation stops. I have a 750ti and all the Nvidea drivers are installed. What can I do? I'm pretty sure this is the problem. Any help/advice is appreciated.

Share this post


Link to post
Share on other sites

Hi nohero,

 

               Do you have a download link that is not uptobox? I can't access this website from my region.

 

              Thank you.

Share this post


Link to post
Share on other sites
13 hours ago, DarkRon said:

Hi nohero,

 

               Do you have a download link that is not uptobox? I can't access this website from my region.

 

              Thank you.

Get the Hola free vpn proxy unblocker addin for Chrome. 

 

Im blocked from uptobox as well but with Hola, i can download from the site. The other good thing is you can just change the country and not have to wait an hour between downloads. 

Edited by maabus

Share this post


Link to post
Share on other sites
On 2020-09-19 at 9:23 AM, nohero said:

 

ViRuS-MaN link :

 

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

CHEERs

@ViRuS-MaNThanks for link, mind telling us how you got it to work? Was hoping your upload would be ready to play... crashes on me after opening logos when I run game.exe, if I try to change any setting on jconfig, its just freezes as soon as I launch

Share this post


Link to post
Share on other sites

Been trying to get this to work for days...since it crashes after logos, which is right when graphics would start, I am sure it is an issue with the emulators not recognizing the PhysxDrivers, not sure what to do tho... I made sure to have latest ones @oroborus77 any chance you know something about this?

Edited by otomon

Share this post


Link to post
Share on other sites

I'm in the same situation as otomon.

Went to install PhysXDrivers, it said, "Same or newer version already installed" and exited out.

I try to start the game and it crashes after logos.

I have a Nvidea 750ti card with Nvidea Control Panel and all the drivers installed for it.

Any idea what could be wrong? Thanks.

Share this post


Link to post
Share on other sites
7 minutes ago, oroborus77 said:

@otomon

are you on amd setup  ?

No, I am on NVIDIA, latest Physx drivers... also tried going to Service menu and it also crashes if I try that

 

BTW does the file you uploaded already include the "bug fix" people mention on this thread? I assumed it did since the game worked for you.

Edited by otomon

Share this post


Link to post
Share on other sites

maybe a problem with GLRH setup ? i will check tomorrow if i see something about this.

 

Edit: I havent found any solution for game's crash when loading, the NVIDIA PhysX driver should solve the problem...

 

Try uninstall the one already installed on your computer before to install this one.


Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Tested on last win10  i7 970gtm 16gb

 

Sorry i havent any other solution to give.

 

If this doesnt solve your problem and you have a intel/nvidia pc setup , try to change some settings in jconfig/ glrh ?

 

Edited by oroborus77

Share this post


Link to post
Share on other sites
On 2020-11-12 at 7:21 PM, oroborus77 said:

maybe a problem with GLRH setup ? i will check tomorrow if i see something about this.

 

Edit: I havent found any solution for game's crash when loading, the NVIDIA PhysX driver should solve the problem...

 

Try uninstall the one already installed on your computer before to install this one.


Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Tested on last win10  i7 970gtm 16gb

 

Sorry i havent any other solution to give.

 

If this doesnt solve your problem and you have a intel/nvidia pc setup , try to change some settings in jconfig/ glrh ?

 

@oroborus77 Thanks for your reply, I tried that and no good, who knows what settings I have to change to make it work, gonna give up for now, hopefully someone in the future makes it run easier, but I appreciate the help :) 

Share this post


Link to post
Share on other sites

@oroborus77 hey so I got an older pc and it works without changing anything, so its totally some conflict on my windows 10 machine. (just had to turn on mouse input in jconfig) also works with game loader rh, now the only issue is... how do I get crosshair to show up or at least mouse cursor? I am so close to playing this game >_<

 

EDIT: Got mouse cursor to show up by disabling it in jconfigc and using demulshooter... but when I shoot it only affects the top left of screen..... ;_;

Edited by otomon

Share this post


Link to post
Share on other sites
Il y a 7 heures, otomon a dit :

@oroborus77 hey so I got an older pc and it works without changing anything, so its totally some conflict on my windows 10 machine. (just had to turn on mouse input in jconfig) also works with game loader rh, now the only issue is... how do I get crosshair to show up or at least mouse cursor? I am so close to playing this game >_<

 

EDIT: Got mouse cursor to show up by disabling it in jconfigc and using demulshooter... but when I shoot it only affects the top left of screen..... ;_;

Maybe JConfig and Demulshooter cannot work together so its probably falsing your aim.

 

I used rocket launcher to add cursor and be able to use demulshooter at the same time.

There is a RocketLauncher pack for lightguns games available on RetroFE LightGuns Crisis thread if you want give it a try.

Share this post


Link to post
Share on other sites
On 11/26/2020 at 8:20 PM, oroborus77 said:

Maybe JConfig and Demulshooter cannot work together so its probably falsing your aim.

 

I used rocket launcher to add cursor and be able to use demulshooter at the same time.

There is a RocketLauncher pack for lightguns games available on RetroFE LightGuns Crisis thread if you want give it a try.

The problem is that I am not trying to use a light gun... I want to play with my mouse, the folder you uploaded already has a folder called sv with the cursor icon and everything so I assumed you got it working somehow

Share this post


Link to post
Share on other sites
Le 26/11/2020 à 18:17, otomon a dit :

@oroborus77 hey so I got an older pc and it works without changing anything, so its totally some conflict on my windows 10 machine. (just had to turn on mouse input in jconfig) also works with game loader rh, now the only issue is... how do I get crosshair to show up or at least mouse cursor? I am so close to playing this game >_<

 

EDIT: Got mouse cursor to show up by disabling it in jconfigc and using demulshooter... but when I shoot it only affects the top left of screen..... ;_;

I have the same problem on Virtua Cop 3 Chihiro... It comes from DemulShooter

Share this post


Link to post
Share on other sites
1 minute ago, Neonicocl said:

I have the same problem on Virtua Cop 3 Chihiro... It comes from DemulShooter

I spoke to one of the Chihiro devs yesterday and he told me that Chihiro has big problem with light gun games... so I stopped trying to make it work with mouse or light gun

Share this post


Link to post
Share on other sites
Il y a 4 heures, otomon a dit :

I spoke to one of the Chihiro devs yesterday and he told me that Chihiro has big problem with light gun games... so I stopped trying to make it work with mouse or light gun

In my case, it's not only in Virtua Cop 3, it'z in any game and even in the GUI and in the DSDiag from DemulShooter, the cursor is stucked in the upper left corner.

Buttons are working perfectly fine tho, in DSDiag and in game

Edited by Neonicocl

Share this post


Link to post
Share on other sites

Guys, if you play only with mouse, dont use Demulshooter (its only for lightguns and wiimotes)

 

Virtua Cop 3 is working great with demulshooter.

 

Il y a 21 heures, otomon a dit :

The problem is that I am not trying to use a light gun... I want to play with my mouse, the folder you uploaded already has a folder called sv with the cursor icon and everything so I assumed you got it working somehow

As i said, i m using rocketlauncher for the crosshair. But try to use the cursor inside SV folder by enabling it in Jconfig ?

Share this post


Link to post
Share on other sites
On 11/29/2020 at 4:59 AM, oroborus77 said:

Guys, if you play only with mouse, dont use Demulshooter (its only for lightguns and wiimotes)

 

Virtua Cop 3 is working great with demulshooter.

 

As i said, i m using rocketlauncher for the crosshair. But try to use the cursor inside SV folder by enabling it in Jconfig ?

Ah... Jconfig only has option to run on mouse input but cursor disappears :( Where in Jconfig do you enable the stuff from SV folder?

Share this post


Link to post
Share on other sites

 

On 11/28/2020 at 12:44 PM, Neonicocl said:

In my case, it's not only in Virtua Cop 3, it'z in any game and even in the GUI and in the DSDiag from DemulShooter, the cursor is stucked in the upper left corner.

Buttons are working perfectly fine tho, in DSDiag and in game

 

That is because Virtua Cop 3 doesn't use a light gun. It uses those OMZ IR guns (with the 10 LED boards around the screen). It works like an analog joystick for absolute positioning. 

 

I have an OMZ / Sega type 2 arcade gun set-up on my emulation PC. It outputs 0v-5v for each axis. 0v / 0v would be one corner. 5v / 5v the opposite corner and 2.5v / 2.5v would be the center etc.

 

A regular mouse is a relative positioning device. It outputs a continuous digital signal (0v, 5v, 0v, 5v etc) to move the cursor relative to where it was before. There is no positional info from a mouse. Without a mouse input mod, the game would interpret that 0v, 5v output from the mouse as being one of the screen corners.

 

You either need a mouse input mod or to find the option in the emulator that switches it to relative positioning to use a mouse. Or... Invest in some real arcade guns. Gun games are no fun with a mouse anyway...

 

If you can make the game work with absolute positioning using an analog joystick then you can use any positional arcade gun or invest in Sega type 2 arcade guns (or Time Crisis 4 guns). I connect my arcade guns to my PC using a UHID from Ultimarc to make them output as analog controllers in Windows. 

 

E.g. this vid shows me playing Ghost Squad in the Dolphin emulator using a real arcade Ghost Squad recoil gun:

 

 

Positional guns connect the same way (and can even be used to play on the actual virtua cop 3 arcade PCB):

 

For gun games that only allow mouse input (like anything on the model 2 emulator), I use an Arduino Leonardo with absolute mouse code:

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×