Jump to content
7zxkv

[Emu] Yuzu: Premier émulateur de Nintendo Switch

Recommended Posts

vor 30 Minuten schrieb Rex2573:

My friends for invisible cars i mean not the vehicles you choose but the relative photos of them( under them in other words)


LOL Thanx for clearing that up.:)

But i don't have that problem either, i can see them, so i don't know what the problem could be.:gene:

Share this post


Link to post
Share on other sites
3 ore fa, DarkVoid666 ha scritto:


LOL Thanx for clearing that up.:)

But i don't have that problem either, i can see them, so i don't know what the problem could be.:gene:

where i can adjust my nvidia setting my friend...i don t understand excuse me

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Rex2573:

where i can adjust my nvidia setting my friend...i don t understand excuse me

See that your mouse cursor is over the desktop, click the right button and choose nvidia control panel in the pop up menu.

Share this post


Link to post
Share on other sites
1 ora fa, DarkVoid666 ha scritto:

See that your mouse cursor is over the desktop, click the right button and choose nvidia control panel in the pop up menu.

Ok for this i know...i mean what in this panel i must change myfriend..u don t find opengl sector

Edited by Rex2573

Share this post


Link to post
Share on other sites
vor 21 Stunden schrieb Rex2573:

Ok for this i know...i mean what in this panel i must change myfriend..u don t find opengl sector

When you've opened the Nvidia Control Panel, go to manage 3D settings.
Then you have a window on the right side with two tabs above it, Global Settings and Program Settings.

Click the Progtam Settimgs tab, then where it says Selct a program to customize, click on the tab below, in that fold out window, you'll see a list of all your programs exe.

Now look in that list for the Ryujinx exe, if it is not in the list, you'll have to add it manually. Then go to add and specify where the exe is located.
Select Ruyjunx exe now, then you'll see all the settings for it in the window below.

Scroll down to OpenGL rendering GPU, select your GFX Card and save it, that's it.
Dunno if that will fix your problem, though.:gene:

And one thing i wanted to ask.
You are playing the game in original resolution or with a higher resolution?
Sometimes changing the original resolution of a game can cause such things.
Happened to me with MK DX in teknoparrot, using a higher resolution made some pics invisible in the game.

Edited by DarkVoid666

Share this post


Link to post
Share on other sites
1 ora fa, DarkVoid666 ha scritto:

When you've opened the Nvidia Control Panel, go to manage 3D settings.
Then you have a window on the right side with two tabs above it, Global Settings and Program Settings.

Click the Progtam Settimgs tab, then where it says Selct a program to customize, click on the tab below, in that fold out window, you'll see a list of all your programs exe.

Now look in that list for the Ryujinx exe, if it is not in the list, you'll have to add it manually. Then go to add and specify where the exe is located.
Select Ruyjunx exe now, then you'll see all the settings for it in the window below.

Scroll down to OpenGL rendering GPU, select your GFX Card and save it, that's it.
Dunno if that will fix your problem, though.:gene:

And one thing i wanted to ask.
You are playing the game in original resolution or with a higher resolution?
Sometimes changing the original resolution of a game can cause such things.
Happened to me with MK DX in teknoparrot, using a higher resolution made some pics invisible in the game.

you are very kind with me my friend...i have followed closely every your instruction but nothingh to do...also in native resolution but nothingh...maybe a issue due to official ryujnx

Share this post


Link to post
Share on other sites
4 minuti fa, Rex2573 ha scritto:

you are very kind with me my friend...i have followed closely every your instruction but nothingh to do...also in native resolution but nothingh...maybe a issue due to official ryujnx...as you seen from variuos videos

 

Share this post


Link to post
Share on other sites
vor 39 Minuten schrieb Rex2573:

 


Ah, they still remain blackened although they are unlocked, weird, never had that problem.
Well, as long you can fully play the game, it is just a minor problem, i would say, maybe a future ryujinx update will fix it at some point.

Share this post


Link to post
Share on other sites
1 ora fa, DarkVoid666 ha scritto:


Ah, they still remain blackened although they are unlocked, weird, never had that problem.
Well, as long you can fully play the game, it is just a minor problem, i would say, maybe a future ryujinx update will fix it at some point.

But excuse me...what kind of Ryujnx you use my friend?

Share this post


Link to post
Share on other sites
4 hours ago, Rex2573 said:

 

I think it has to do with how good your graphics card is I get that to I'm using a gt1030

Share this post


Link to post
Share on other sites
3 minuti fa, DarkVoid666 ha scritto:

Latest version of the official one, so nothing special.

Me too....I give up

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb Rex2573:

Me too....I give up

Sorry i couldn't help, but it seems to be a problem, that doesn't occur for everyone, so it must be some hardware or system spedific problem.
But as long you can play the game, it is not a biggie and maybe there'll be a solution or fix some day.

Share this post


Link to post
Share on other sites

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×