Jump to content
7zxkv

[Emu W.I.P] Yuzu: Premier émulateur de Nintendo Switch

Recommended Posts

bonjour,

 

La version Vulkan marche mieux sur les RTX  :D

 

Par contre qui a une rtx et qui saurais me die quel est la configuration a faire au niveau du panneau de configuration Nvidia ? il y a pas mal de tuto sur youtube mais certain ne coche pas les mêmes option.

Ici je vais testé la version 75 , la version 67 faisait totalement bugé mes jeux, la version 62 est plutot stable.

Share this post


Link to post
Share on other sites

Is anyone still getting flickering shrubs on Link's awakening even with the latest early releases? 

 

RESOLVED: I still had openGL checked. Once I checked Vulkan the flickering went away. Thanks

Edited by BarryWheresBarry

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

77,78

Share this post


Link to post
Share on other sites
Il y a 3 heures, lo585983 a dit :

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

77,78

Merci pour les liens @lo585983 mais, c'est juste pour moi ou d'autres n'arrivent pas à accéder aux liens ?

 

Thanks for the links @lo585983 but, it is just me or the links are currently not working ?

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

i try reopen share the file's ... i see is working

Share this post


Link to post
Share on other sites
il y a 49 minutes, Yota a dit :

Merci pour les liens @lo585983 mais, c'est juste pour moi ou d'autres n'arrivent pas à accéder aux liens ?

 

Thanks for the links @lo585983 but, it is just me or the links are currently not working ?

I have many issues with google drive since almost 2 month...

Then i prefer another host:

 

Yuzu Early 78

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
il y a 43 minutes, lo585983 a dit :

i try reopen share the file's ... i see is working

Thanks for verifying, for me it's still not working but i guess the links are good, it's an issue with Google Drive as @Backgamon said.

il y a 13 minutes, Backgamon a dit :

I have many issues with google drive since almost 2 month...

Then i prefer another host

J'te remercie bien bas ;)

Share this post


Link to post
Share on other sites

Yuzu Early Access 83:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Yuzu Early Access 85:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Edited by Backgamon

Share this post


Link to post
Share on other sites

If you encounter problem with google drive limitation.. there is a way to easily bypass this

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

 

Share this post


Link to post
Share on other sites

salut je suis nouveau chez vous et j'ai fouillé le forum pour trouver une réponse mais rien, mon problème est le suivant lors du lancement de mario odyssée j'ai un petit rectangle blanc qui s'affiche puis rien...et sur zelda awakening écran blanc son de l'eau musique puis je skip avec la manette et toujours écran blanc et musique du jeu ?

 

config core i7 4770k,radeon r9 280x oc

 

si vous avez la possibilité de m'aider ce serait super !

 

par avance merci

Share this post


Link to post
Share on other sites

Yuzu Early Access 87:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Yuzu Early Access 88:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites
Il y a 4 heures, Backgamon a dit :

Yuzu Early Access 88:

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Merci mais le lien n est plus valide  :(:

Tu as possibilité de le réup please ?

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

L'up n'est pas de moi, je ne fais que transféré le lien xD

Edited by Backgamon

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

xD

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

Share this post


Link to post
Share on other sites

Petite question.

Avec le Aarly Access 95, sur Luigi's Mansion 3 après le chargement du début (le chien fantôme qui court en bas à droite) j'ai une erreur OUT OF VRAM qui apparait. Puis l'émulateur se ferme.

Cela vous fait-il la même chose?

Avec le Yuzu normal ça fonctionne par contre.

Merci d'avance.

Edited by Safur

Share this post


Link to post
Share on other sites
il y a une heure, Safur a dit :

Petite question.

Avec le Aarly Access 95, sur Luigi's Mansion 3 après le chargement du début (le chien fantôme qui court en bas à droite) j'ai une erreur OUT OF VRAM qui apparait. Puis l'émulateur se ferme.

Cela vous fait-il la même chose?

Avec le Yuzu normal ça fonctionne par contre.

Merci d'avance.

Hello @Safur, c'est peut-être bien que ton système manque de mémoire vive pendant qu'il tente de charger tous les fichiers du jeu.
Peut-être que contrairement à la version Yuzu normal, l'Early Access pompe plus de ressources.
As-tu essayé de tester en fermant les autres applications de ton pc ?
Perso je sais que Chrome me bouffe souvent pas mal de ressources (j'ai 50.000 pages d'ouvertes en permanence) lorsque je lance tel ou tel jeu sur mon pc, et parfois ça arrive d'avoir des messages du genre, dans ces cas là, je ferme certaines apps en cours (comme chrome justement) et là, ça marche.

Edited by Yota

Share this post


Link to post
Share on other sites

@Yota

Merci pour ta réponse Yota.

J'ai 16Go de mémoire vive donc je ne pense pas que ça vienne de là. Et rien n'était ouvert, je venais de démarrer mon PC.

Apparemment ça viendrait de la carte graphique. J'ai quand même une Geforce 1070 avec 8Go de mémoire. Je doute que Luigi's Mansion prenne le tout et plus encore.

Share this post


Link to post
Share on other sites
3 hours ago, Safur said:

@Yota

Merci pour ta réponse Yota.

J'ai 16Go de mémoire vive donc je ne pense pas que ça vienne de là. Et rien n'était ouvert, je venais de démarrer mon PC.

Apparemment ça viendrait de la carte graphique. J'ai quand même une Geforce 1070 avec 8Go de mémoire. Je doute que Luigi's Mansion prenne le tout et plus encore.

c'est juste une question d'api opengl ou vulkan sous version early acces tu es par defaut sous l'api vulkan si tu ne veux pas avoir le message d'erreur désactive dans les options graphique le mode gpu async et tu n'auras plus le message d'erreur, dans tous les cas l'option est à désactiver avec luigi mansion 3, et si tu veux pouvoir jouer utilise l'autre émulateur switch qui lui fonctionne parfaitement avec luigi

 

Share this post


Link to post
Share on other sites
Il y a 11 heures, guest30 a dit :

c'est juste une question d'api opengl ou vulkan sous version early acces tu es par defaut sous l'api vulkan si tu ne veux pas avoir le message d'erreur désactive dans les options graphique le mode gpu async et tu n'auras plus le message d'erreur, dans tous les cas l'option est à désactiver avec luigi mansion 3, et si tu veux pouvoir jouer utilise l'autre émulateur switch qui lui fonctionne parfaitement avec luigi

Merci! Tu es vraiment un pro de Yuzu!

Je préfère largement utiliser la version Early avec Vulkan. Il est vraiment rapide et le jeu rame largement moins qu'avec la version opengl. Rien qu'à l'intro ça tourne presque à 30fps avec le Vulkan.

Par contre sur Mario ça ne change pas entre open gl et Vulkan.

En tout cas les perf semblent être améliorées avec la version 95.

 

EDIT : Après test lorsque j'utilise la version Yuzu 121 avec l'option asynchronous le jeu se lance mais rame énormément. Mais lorsqu'elle est décochée il tourne parfaitement... pourtant ce n'est pas censé augmenter les perf cette option?

Edited by Safur

Share this post


Link to post
Share on other sites

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

sic xD

Share this post


Link to post
Share on other sites

Hello,

 

Avec la early 103 , il est plus obligatoire d'avoir une save pour commencé le jeu :) il suffit juste d'attendre et on peux commencer a jouer et a nommé son personnage :)

 

EDIT : je parle de Zelda awakening

Edited by sakuka

Share this post


Link to post
Share on other sites

Salut moi cadence of hyrule

Ne se lance pas avec vulkan 

Yuzu plante!

Une idée?

Merci

Edited by chedli

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×