Aller au contenu
argonlefou

[Arcade PC] Target Terror Gold (RawThrills) - Vmware Image

Messages recommandés

Hey there,

 

I did and got this:

 

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

 

I just installed VMWare also, I was wondering if maybe I have to do something in the VMWare sound configuration? Or maybe something in the VM itself?

 

I don't see a "select analog stereo" or "stereo mix" option anywhere. I was looking for other solutions. Someone mentioned installing pavucontrol onto the linux machine and setting the audio to analog stereo there. I'm not having any luck installing it on the VM though.

Is there a way to exit out of the game in your image to a gui or os linux desktop?

Modifié par pumpkinrat

Partager ce message


Lien à poster
Partager sur d’autres sites

1) I think this is (in VMware main window)

Edit -> Preferences  -> Display -> Uncheck "Show Toolbar edge when unpinned in full screen"

You can uncheck everything I guess

 

And make sure you check Autofit guest for both "Autofit" and "Fullscreen" choices on top of that

 

2) The simples way is to press X to quit the game, this will bring a console on screen. Then just type : tt-config

 

3) I don't know for the crosshair, the current ones are just mouse cursor. And I don't think the original game had any crosshair

 

Everything works great.  I still can't get rid of this stupid toolbar up at the top.  I feel like I followed your directions.  Still won't go away.  Any help is much appreciated.  

 

 

eb6JVnH.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Everything works great. I still can't get rid of this stupid toolbar up at the top. I feel like I followed your directions. Still won't go away. Any help is much appreciated.

 

 

eb6JVnH.png

How did you get it work?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hey there,

 

I did and got this:

 

Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

    Le message, les images et le lien sont :ph34r: caché Inscrit toi pour le voir ou connecte toi https://www.emuline.org/register/

 

I just installed VMWare also, I was wondering if maybe I have to do something in the VMWare sound configuration? Or maybe something in the VM itself?

 

I don't see a "select analog stereo" or "stereo mix" option anywhere. I was looking for other solutions. Someone mentioned installing pavucontrol onto the linux machine and setting the audio to analog stereo there. I'm not having any luck installing it on the VM though.

Is there a way to exit out of the game in your image to a gui or os linux desktop?

 

I don't know, I had this issue too and I googled it to find this answer on a forum.

I didn't find anything else related to this issue, but this is not related to pavucontrol as pulseaudio is not installed.

The only sound system installed is OSSv4 and it seems that with it, VMware has sometimes troubles with some kind of hardware. I had this issue on my 3rd computer, not for the other ones

 

 

Everything works great.  I still can't get rid of this stupid toolbar up at the top.  I feel like I followed your directions.  Still won't go away.  Any help is much appreciated. 

 

We're not using the same version so I don't know if you have a tooltip too when you pass your mouse on the menu buttons, but on my version the left button (the only one that looks like pressed for you) display a nice tooltip saying "Always show command bar" :) ....

Partager ce message


Lien à poster
Partager sur d’autres sites

I don't know, I had this issue too and I googled it to find this answer on a forum.

I didn't find anything else related to this issue, but this is not related to pavucontrol as pulseaudio is not installed.

The only sound system installed is OSSv4 and it seems that with it, VMware has sometimes troubles with some kind of hardware. I had this issue on my 3rd computer, not for the other ones

 

 

We're not using the same version so I don't know if you have a tooltip too when you pass your mouse on the menu buttons, but on my version the left button (the only one that looks like pressed for you) display a nice tooltip saying "Always show command bar" :) ....

 

I figured it out.  Once you're in fullscreen mode, THEN you must click on view and then click on "Exclusive Mode".  This worked to get rid of that annoying command bar up on top (at least for my version .... Vmware Workstation 12 Pro).  Thanks

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

could someone upload please the VM WARE program with all the settings for TARGET TERROR ?? :D thanks

 

EDIT need help the machine gets stuck in 'loading the game' but it does not load it :(

Modifié par lokofer

Partager ce message


Lien à poster
Partager sur d’autres sites

I haven't played this game for a while with 2 Aimtraks.  I tried tonight and for some reason I kept getting stuck.  Worked perfectly with a mouse or when I set as mouse, could play 1 player with 1 Aimtrak.  But no luck with 2 aimtraks.  I hit "x" and then redid the configuration after typing "tt-config" and then set each lightgun for p1 and p2 and then hit reboot.  But then when it reboots it won't recognize the 2 aimtraks.  Weird.  I got it working last time.  Not sure what i'm doing wrong this time.  Again, both light guns are recognized when doing the tt-config but then when I reboot they aren't recognized anymore.  Anyone else able to get this work?  Any help is much appreciated.  Thanks

Partager ce message


Lien à poster
Partager sur d’autres sites

Target Terror windows 10 vmware

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello All Would someone be able to put up a link to this great game ? Ive tried the other links and they are dead .... Thanks !!!!

Partager ce message


Lien à poster
Partager sur d’autres sites
On 10/22/2018 at 3:19 AM, july2779 said:

Target Terror windows 10 vmware

 

 

How did you get yours to work in Win10? I just upgraded from Win7 to Win10 and now I get errors.  Any help is greatly appreciated. 

 

Untitled.png.4c5c0a4ba2520fcbbabe842ff7bb8455.png

Untitled.png

Partager ce message


Lien à poster
Partager sur d’autres sites
5 hours ago, dgrace said:

How did you get yours to work in Win10? I just upgraded from Win7 to Win10 and now I get errors.  Any help is greatly appreciated. 

 

Untitled.png.4c5c0a4ba2520fcbbabe842ff7bb8455.png

Untitled.png

 

1. in windows 10 you must instal VMware® Workstation 14 Pro 14.1.3 build-9474260

2. make new virtual machine

3. Chose custom - next

4. workstation 12.x - next

5. i will install the operation system later - next

6. quest operation linux version ubuntu - next

7. name vertual machine and location - next

8. chose core procesor(1 core enough) - next

9. chose virtual memory (high is better) - next

10. net - next -next

11. use an exixting virtual disk browse vmdk target terror

12. next keep exiting format

13. from menu chose power on this virtual machine

Partager ce message


Lien à poster
Partager sur d’autres sites

Mario Kart DX    is not working in 1.80 Teknoparrot

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×