Jump to content

ISOHaven

GamerLine
  • Content count

    43
  • Joined

  • Last visited

Community Reputation

2 Neutral

About ISOHaven

  • Rank
    ,

Profile Information

  • Hardware
    AMD 3970X
    ASUS 2080Ti

    NUC9I9QNX
    ASUS 2070 MINI OC EDITION
  1. All the Digital Leisure games. Good to know about DL1. But can't really play any of them with scenes just randomly ending. Guess I'll just stick with the PC games. Which work fine for me but don't look nearly as good (classic).
  2. Teknoparrot Loader | Arcade PC

    Nope. Gameloader using TTX_Config. I like to go portable when I can.
  3. Teknoparrot Loader | Arcade PC

    RE: Samurai Spirits Sen You probably have it fixed by now but I ran into the same issue and in case anyone else ever does....I got mine working by selecting dg as the loader type in GL Config. My guess would be trying different types until one works.
  4. Thanks for that! I kept getting the DVD error. Had nothing to do with a virtual drive, it didn't like my physical DVD at all! I had to physically remove my drive to get the game to work. This fixed it. Bummer about the Nvidia warning. That happened on my 2080Ti. Way too slow to play. But the vertical limit removal is good enough. Can play in 4k with just some slight garbage around the window.
  5. Game Loader All Rh

    Yup, that's the one I got. Strania - The Stella Machina V1.1.zip Ah well, chalk it up to OS or DirectX incompatibility I guess. Thanks!
  6. Game Loader All Rh

    So odd. That didn't help either. I re-extracted the dump and only brought over JConfig.exe and iDmacDrv32.dll (tried v1.5 and v1.7). Setup Jconfig (with and without DSound). Tried WinXP, Win7 and Win8 compatibility mode. It just refuses to bring up sound effects. What version of Jconfig are you using? Thanks, I appreciate you looking into it.
  7. Game Loader All Rh

    Ah ok, thanks!
  8. Game Loader All Rh

    Strania - The Stella Machina V1.1 Is it normal for this game to be missing the sound effects? I have background music, just no sound effects. Tried with GL/JConfig/NESiCA Same outcome with each scenario. Game plays great. Windows 10 1909
  9. Game Loader All Rh

    Weird, so the same exact thing happens no matter what loader I use. GL or JVS. Everything runs fine until I setup any controls. If I go in and rename xinput1_3.dll the game of course works again, but then again no controls. Anyone else come across a game just not liking any form of xinput? The loaders seem to use it no matter what you select in JConfig. It's set to dinput and if I select so much as one keyboard key (exit) then poof, multiple files can crash with xinput. But again, only this game. Edit: And the crashing is definitely specific to that Ragnarok DLL.
  10. Game Loader All Rh

    Lets Go Island 3D (Game Loader, JConfig, TeknoParrot) In case anyone else has half ripped out their hair over this game. With TP I could get English but could not get any controls to work properly. With JConfig I could get perfect gameplay but JPN only. No English. Game Loader and JConfig caused nothing but crashes. Probably because they each needed different LGI.exe's. So my complete solution to get this to work was: Add game to TeknoParrot Select LGI.exe as executable Select FreePlay Select UseMouseForGun Leave everything else off Do not setup controller Launch the game within TeknoParrot once then exit. You need to create TeknoParrot.ini in the game folder. Without this you wont get mouse or English (this is probably what's tripping up all the folks in the past in other threads about this game). With Game Loader in the same folder as the executable, launch Game Loader Config (I used 368) Update Rate Tab - Update rate Mouse Cursor Hide - Set to 0 and leave Enabled Save and Close Launch game with "Game Loader All RH.exe" Left Click to Fire Right Click to Start (and Skip) Perfect gameplay, English and 3D is turned off. Also, no need to edit config.ini or data\Fraw\fwDataDB\fwDataDB_AM.txt
  11. Teknoparrot Loader | Arcade PC

    Yeah, I got it working with that. I was trying to learn the segatools route and possibly get saving to work. "In the spirit of learning Segatools could I please get some help with that too?"
  12. Game Loader All Rh

    Having issues with Theatrhythm Final Fantasy. Extracted the dump Applied the patch (no errors) Extract GL 368 near game.exe Put JConfig 1.5 (also tried 1.7) near game.exe Put the Ragnarok iDmacDrv64 DLL near game.exe At this point I can run the game. No controls yet. Go into JConfig and setup only the start and coin buttons to my keyboard. Nothing happens in the game. Can't start or add coins. Go back into JConfig and configure start and coin to my 360 controller. Game crashes: MSVCR120.dll caused an Access Violation (0xc0000005) in module MSVCR120.dll at 0033:143ec522. I also get DmacDrv64.dll caused an Access Violation sometimes. Both of those files are crashing witrh xinput1_3.dll Delete all that and try again. Apply patch, extract GL 368 and have it output it's own files. Exact same thing. Take a step back and see what TP does. Extract dump, apply patch. When I setup controls for either XInput or keyboard I get nothing. Can't start the game. The only button/key that does anything is Coin as I can hear it adding coins. Other than that none of the other configured buttons do anything. Can anyone please shed some light as to what's going on with this one?
  13. Teknoparrot Loader | Arcade PC

    In the spirit of learning Segatools could I please get some help with that too? Where does mu3hook.dll come from? The Segatools thread links to version 4 which comes with 2 configured games. I'm not seeing a ONGEKI version of the tool. Is there something newer out there? Thanks!
  14. Teknoparrot Loader | Arcade PC

    Lame, I had an older version of UP. Thanks for the source! That worked.
  15. Teknoparrot Loader | Arcade PC

    After a couple hours I give up on GameLoader. Tried 356 and 368. I can't get anything but a black screen after launching it. I can tell from my mouse the screen rotation is working. Should be a no brainer right? Throws the files in there. Run Config, launch the game. Nada. Got the dump from somewhere else and again from here. Both do the same thing. Win10 1909 Haven't played with Sega Tools yet.
×