Jump to content

envisaged0ne

GamerLine
  • Content count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About envisaged0ne

  • Rank
    Insert Coins

Profile Information

  • Hardware
    PC
  1. Thank you for posting the video! It seems like only some will work. The ones that have the chara folder & the pak file. At least now I know which ones to look out for
  2. Awesome! Thank you!! I can't wait!
  3. Weird. I downloaded a classic Ken costume. It came with the streetfighterv and char folders and I still couldn't get it to work *sigh* How exactly did you get it to work?
  4. Thank you for all our help. I still can't get it to work. I even downloaded the ModManager that creates the mods folder and puts the files where they belong and it still doesn't work. Do you know if anyone has successfully been able to add the custom costumes?
  5. Ok, so I created a folder called modz, put the contents in that folder, but it still isn't working. I'm assuming you put the modz folder in the StreetFighterV folder?
  6. So, I downloaded a costume MOD from this site... (linked on the homepage for this game) [Hidden Content] I downloaded Ken's classic costume and it just had some folders with files in it. I placed them where I assumed they would need to go, but didn't know what else to do from there :-/
  7. Hello, Can anyone give me some advice on how to get the costume mod's to work?
  8. Hello, I apologize if I missed where the instructions are, but I'm trying to use one of the Costume Mods. I downloaded the one I wanted. I put the Chara folder in the Content Folder, but have no idea what I'm supposed to do after that
  9. Thank you very much! :D
  10. Hello, I got a quick question. Is there a way to access any Menu Options? Like to change difficulty, etc?
  11. Thank you for your help. I just re-did everything from scratch and managed to get the game to run. However, I can't get the controls to work at all. I'm using JCONFIG to setup the controls. I tried DINPUT and XINPUT and neither of them work. I have a X-Box 1 controller. I even tried to see if I could get it to just use the keyboard, but nothing I am doing seems to work EDIT: Nevermind, I figured it out
  12. Ok, I'm at my wits end on this one. I've read through all the posts to try to figure this out, but nothing I'm doing seems to work. I keep getting the IO Error when I try launching the game. I'm using Windows 10 64 bit. I've copied the jconfig files to where I think they need to go. I've configured JCONFIG to DINPUT and XINPUT in case one is better than the other. I've configured NESICA to use Taito ID emulation and disabled Save Patch. I honestly don't know what else to try to get passed this problem. Any help would be GREATLY appreciated!
×