Jump to content

Brivs Mekis

GamerLine
  • Content count

    31
  • Joined

  • Last visited

Community Reputation

10 Good

About Brivs Mekis

  • Rank
    ,
  1. Teknoparrot Loader | Arcade PC

    I have never worked with CHD files, only quickly searched to answer your question. Perhaps try PowerISO or UltraISO. tomorrow I may have some time to try
  2. Teknoparrot Loader | Arcade PC

    [Hidden Content]
  3. Teknoparrot Loader | Arcade PC

    Multiple letters bug still exists. What you can do is enter a PIN after the title screen (I use a controller button combination mapped to '1' in xpadder) then enter any name and press boost. Quit the game and go to the profiles folder where your game is installed and edit the name in the XML file. Next time you play the game, enter the same PIN, followed by boost, then your profile will load with the new correct name.
  4. Teknoparrot Loader | Arcade PC

    [Hidden Content]
  5. Teknoparrot Loader | Arcade PC

    Ah ok, no idea how that game works
  6. Teknoparrot Loader | Arcade PC

    MJ ? which game is this?
  7. Teknoparrot Loader | Arcade PC

    Terminator? That's not a supported game as far as I know.
  8. Teknoparrot Loader | Arcade PC

    crikey, I did not know that, first time it has happened to me
  9. Teknoparrot Loader | Arcade PC

    ok, so WTF, I refreshed this page and was wondering if the site had a redesign, as the colour scheme was blue instead of red - then I check the top right of the screen and I am signed in as someone else??? mods? I posted that "test" as I wanted to make sure I wasnt mistaken (the language was set to French which I cant read) I have logged out, and back in as me Anyone else notice anything weird happening with their profile?
  10. Teknoparrot Loader | Arcade PC

    sno cross still crashing on the vehicle select for me, latest TP
  11. Teknoparrot Loader | Arcade PC

    i have also followed the guide for SR3 and all working fine here. I have tested alot of other TP games and other emulators too, cant see any adverse effects. i have my config.ini set as so: [Audio] DriverGUID=00000000-0000-0000-0000-000000000000 Quality=2 SoftwareEmulation=1 [GameController] GUID= Mapping=000100010000000100000000-0000-0000-0000-0000000000000001000E000F001200130014000200030017001800010000 [Graphics] AdapterOrdinal=0 RenderDevice=Hardware AdapterFormat=X8R8G8B8 HorizontalResolution=3840 VerticalResolution=2160 BackBufferFormat=A8R8G8B8 DepthStencilFormat=D24S8 AntiAliasingLevel=2 MultisampleType=1 MultisampleQuality=2 GraphicQuality=2 ShadowQuality=2 ReflectionQuality=2 TrackQuality=2 SceneQuality=2 TextureQuality=2 ShaderQuality=2 DrawDistanceQuality=2 ParticleQuality=2 RearViewMirrorQuality=2 MudQuality=2 VSync=1 ShaderVersion=3 RunWindowed=0 RefreshRate=60 ResolutionFilter=2 does anyone know how to enable all the cars and rear view mirror?
  12. Teknoparrot Loader | Arcade PC

    Good news, have you noticed any adverse impact on other games or applications, as I understand the fix alters system wide settings?
  13. Teknoparrot Loader | Arcade PC

    With the amd fix ticked. Boost and speed ramps all working fine.
  14. Teknoparrot Loader | Arcade PC

    in between v1 and v2 on the discord, the attached was released - this is only for nvdia. i use this with the amd fix ticked in the latest TP and it works for me, I have an nvidia gtx1060 cold_1.7z
  15. Teknoparrot Loader | Arcade PC

    yes it appears to be the blue "speed up" ramps, and the boost button that make it crash. the red zones on the edge of the track that normally charge your boost seem to be ok. the resolution is horrible too.
×