Jump to content

Visor

GamerLine
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Visor

  • Rank
    Press Start
  1. Réponse Française: br! c: Ces versions sont liées aux remasters, qui venaient de Steam. Les versions remasterisées ne sont pas les mêmes que celles de Daphne, qui sont celles que je préfère jouer. À ce stade, je suis convaincu que tout logiciel utilisé par les logiciels utilisés pour assembler les versions Daphné 720p contient un bogue qui ralentit la cadence des premières secondes d’une partie modifiée. Pour le moment, j'utilise uniquement les versions 480i / p de la vidéo extraite des disques laser. La version Space Ace a beaucoup de pourriture, raison pour laquelle je cherchais à obtenir une meilleure version quelque part. ----------------------------------------- English Response: br! c: Those versions are linked to the remasters, which came from Steam. The remastered versions are not the same as the arcade-accurate Daphne versions, which are the ones I prefer to play. At this point, I'm convinced that whatever software accumbens used to piece together the Daphne 720p versions has a bug in it that causes the first few seconds of an edited portion to drop in frame rate. At this time, I'm just using the 480i/p versions of the video extracted from the laserdiscs. The Space Ace version has a lot of laser rot which is why I was looking to get a better version from somewhere.
  2. Mise à jour: Je viens de télécharger les versions 720p de Dragon's Lair I et II, qui affichent toutes deux le même problème: la vidéo a une fréquence de bégaiement / cadence réduite de moitié, généralement au début de chaque nouvelle scène, qui dure quelques secondes. Cela se produit même lorsque je regarde le fichier vidéo complet. Exemple: au début de la scène Space Ace attract, le logo de Space Ace apparaît sans heurts, mais lorsque vous voyez Ace tracer une ligne pour sauver Kimmy (et elle en descend), l’animation montre le bégaiement et continue de le faire. donc jusqu'à ce que Ace et Kimmy halètent après que Borf leur tire dessus. Ce bégaiement n'apparaît pas dans les autres versions du jeu (y compris les versions HD Steam). Il semble donc qu'il y a un problème avec vos codes ou vos sources originales. Merci, Visor ------------------------------------------------------------ Update: I just downloaded the 720p versions of Dragon's Lair I and II, and they both show the same issue where the video has stutter / frame rate is cut in half, usually at the beginning of each new scene and it lasts a few seconds. This even happens when I watch the full video file. Example: At the beginning of the Space Ace attract scene, the Space Ace logo comes up smoothly, but then when you see Ace throwing up a line to rescue Kimmy (and she swings down from it) the animation shows stutter, and continues to do so until Ace and Kimmy gasp after Borf shoots at them. This stutter does not show up in other versions of the game (including the HD Steam versions) so it appears there is something wrong with either your encodes or your original sources. Thanks, Visor
  3. Salut accumbens, Veuillez excuser mon français car je suis obligé de le faire via Google Translate. J'espère que tu es toujours là. Je viens de télécharger cette vidéo et je l’ai fait fonctionner avec Daphne. Cependant, je ne pouvais pas m'empêcher de remarquer qu'il y avait un problème de lecture; il semble que le nombre d'images par seconde diminue parfois jusqu'à la moitié de la vitesse, en particulier au début des scènes. Je pensais que cela pouvait être un problème au sein de Daphne. J'ai donc essayé de lire le fichier .m2v via MPC-HC, mais le même problème s'est produit. Je lis la vidéo via l'accélération matérielle, je sais donc que ce n'est pas mon processeur qui la ralentit. Pourrait-il éventuellement s'agir d'un mauvais encodage de votre source? Thank you, Visor ------------------------------- Hi accumbens, Please excuse my French as I've had to run this through Google Translate. I hope you're still around; I just downloaded this video and successfully got it working with Daphne. However, I couldn't help but notice that there is a problem with playback; it appears that the framerate drops to about half the speed at times, particularly at the beginning of scenes. I thought it may have been a problem within Daphne so I tried playing the .m2v file via MPC-HC, but the same problem occurred. I playback the video via hardware acceleration so I know it's not my CPU slowing it down. Could it possibly be a bad encode from your source? Thank you, Visor
×