Jump to content

inchkael

GamerLine
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About inchkael

  • Rank
    Press Start

Recent Profile Visitors

178,005 profile views
  1. Hello, Pour ceux qui comme moi ont encore des problèmes pour démarrer VT4 même avec la 1.0.1 (démarre, sablier, affichage FREEPLAY 1 seconde puis erreur) j'ai une piste. Dans le journal des erreurs Windows : Nom de l’application défaillante VT4_RING_r.exe, version : 0.0.0.0, horodatage : 0x4e66eb42 Nom du module défaillant : XAudio2_6.dll, version : 9.28.1886.0, horodatage : 0x4b6b0791 Code d’exception : 0xc0000005 Décalage d’erreur : 0x00025001 ID du processus défaillant : 0x7a8 Heure de début de l’application défaillante : 0x01d327482c723fb4 Chemin d’accès de l’application défaillante : Z:\HyperSpin\Sega Ring\VirtuaTennis4\VT4_RING_r.exe Chemin d’accès du module défaillant: C:\Windows\SysWow64\XAudio2_6.dll ID de rapport : 71b5b670-933b-11e7-a759-f46d0448283a Problème avec la dll XAudio2_6.dll... il semble qu'un mise à jour Directx ou des pilotes audio soit la clé.
  2. Le démarrage des jeux en ligne de commande semble ne plus fonctionner avec la version 1.0. J'essaye de démarrer les jeux ainsi : start dumbjvscmd 10 ParrotLoader.exe "Z:\FordRacing\FordRacing\fordracing.exe" taskkill /im dumbjvscmd.exe /f start dumbjvscmd 11 ParrotLoader.exe "Z:\SegaRally3\Rally\rally.exe" taskkill /im dumbjvscmd.exe /f Les jeux démarrent mais les commandes ne répondent pas. Si j'utilise DumbJVSManager les commandes sont fonctionnelles.
  3. Hello, Voici mes tests avec cette dernière version : SR3 marche bien, au premier essais écran noir mais après avoir placé la dll (inpout32.dll) comme kingpinzero le préconise ça marche :-) (merci). Pour Ford Racing, premier essais pas moyen de tourner mais après l'astuce de totoff28 (merci) ça fonctionne bien maintenant, je sais tourner. Pour info j'utilise un vieux volant Logitech hérité du pack PS2 Gran Turismo 3 (pas un pad X360) et ça marche nickel :-). Par contre depuis le début Virtua Tennis 4 et Sonic Racing ne marchent pas (même avec la 1.0) et les autres jeux fonctionnent. Virtua Tennis démarre, j'ai le sablier spécial de Virtua Tennis mais au moment de lancer une vidéo d'intro (j'imagine), ça plante. Pour Sonic Racing ça plante direct. Pour info j'utilise un écran avec une résolution 1280x1024 et je suis obligé de faire avec... une piste pour VR4 et Sega Sonic Racing?
×