Aller au contenu

philgood1351fr

GamerLine
  • EXP

    14
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de philgood1351fr

  • Rang
    Insert Coins

Profile Information

  • Hardware
    PC / PS3 / X360 / WII / IPAD

Visiteurs récents du profil

1 528 431 visualisations du profil
  1. Teknoparrot Loader (v1.53 HF) | Arcade PC

    bonjour, c'est quoi le fichier à lancer pour OUTRUN 2 ? merci
  2. [Arcade PC] PHOTOPLAY 2001 (FunWorld)

    Fonctionne nickel en lisant le Tuto sur 8ch. je suis en Win10 x64. ++
  3. [Arcade PC] Elevator Action Death Parade (Taito Type X2)

    Bonjour j'ai pour ma part un message d'erreur "ERRO DIRECT3D!" (je n'ai pas fait de faute d'orthographe...) puis l'appli a cessé de fonctionner... que je sois en mode portrait ou paysage, fenétré ou non. Quelqu'un a eu le soucis ?
  4. Teknoparrot Loader (v1.53 HF) | Arcade PC

    Bonjour les amis, petite question...A chaque version de l'emu, nous devons reparamétrer tous les répertories (avec en plus un bug car il n'y a pas d'ascenseur sur la droite donc chiant à configurer les jeux en bas de liste...). Ou sont stockés les répertoires que l'on définit dans l'Emu ? merci
  5. MAME / MAMEUI / ARCADE 0.198

    \Bonjour les amis, j'ai un message d'erreur en lançant MameUI64 0.189. Boite de dialogue "Microsoft Visual C++ Runtime Library" Runtime Error ! Program J:\mame plus\MAMEUI64.exe This application has requested the Runtilme to terminate it in an Unusual Way. Please contact... J'ai donc réinstallé le dernier package Microsoft Visual C++ redistribuable mais rien n'y fait (VC_redist.x64.exe). une idée ? Ok oubliez les amis...j'ai juste effecé le fichier MAMEUI.ini et ca remarche ++ Phil
  6. Teknoparrot Loader (v1.53 HF) | Arcade PC

    merci Ginzu, ça marche avec la 052. ++ Phil
  7. Teknoparrot Loader (v1.53 HF) | Arcade PC

    Bonjour à tous, j'ai un soucis depuis la 0.5...lorsque je veux lancer DumbJVSManager, rien ne se passe. si je remets la 0.4, ça se lance et fonctionne correctement. J'ai beau essayer le mode de compatibilité Win7 ou XP SP2, exécuter en admin, faire une clean install dans un nouveau répertoire, rien ne se passe. petit icone sablier quelques secondes et rien... quelqu'un a eu ce soucis ? merci pour votre aide. Phil Config similaire à Ginzu Os = Windows10 Cpu = I5 6500 3.2Ghz RAM =8Gb Nvidia GTX 970 Msi
  8. DEMUL v0.7 WIP 28.04.2018 (+ nvram/Bios/Config Pad Xbox360)

    Les CHD manquantes sont dispo sur le lien ci dessous. ca telecharge lentement. J'en ai récupéré qu'une pour le moment (je l'uploaderais sur MEGA dès que possible). Si la communauté peut prêter la main et mettre les CHDs sur MEGA, ça serait cool. le lien : [Hidden Content] pass : cfc0 ++
  9. DEMUL v0.7 WIP 28.04.2018 (+ nvram/Bios/Config Pad Xbox360)

    Bonjour à tous, Cette version est fabuleuse car bon nombre de jeux tournent nickel maintenant. Y compris F355 (Ferrari). Par contre, on peut y mettre des Coins mais impossible de démarrer la partie. Quelqu'un a reussi ?
  10. [Arcade PC] Far Cry Paradise jouable

    Quick question : does it run on Windows 8.1 ? it seems Subst.exe doesn't create a virtual W disk so it loops on the runme.bat. Any suggestion ?
  11. [Arcade PC] Battle Gear 4 + BG4 Tuned (TTX)

    @bruce : j'avais le meme soucis et résolu en prenant dans mon répertoire C:\Windows\SysWOW64 les fichiers msvcr120_clr0400.dll et msvcp120_clr0400, pour les mettre dans le répertoire de BG4T en les renommant MSVCR110.DLL et MSVCP110.DLL et ça fonctionne du tonnerre (Windows 8.1/Nvidia). Par contre, meme en definnissant les controles dans TTX_Config, ma voiture accélère toute seule au demarrage puis alterne freinage et acceleration quand je tourne. Je joue avec une manette Xbox360 filaire. j'ai bien effacé le config.bin pour recalibrer etc...mais rien n'y fait. pourtant lejeu tourne du tonnerre. je joue avec le game4.exe (dernière mise à jour du loader). une soluce de quelqu'un qui jourrait avec un manette XBOX360 ? un petit fichier monitor_input.bin et config.bin ? merci
  12. [Arcade PC] Silent Hill The Arcade (Konami TTX)

    Hello cher tous. Chez moi (Win 8.1, Nvidia) le jeu se lance et reste bloqué avec curseur actif sur écran gris sur lequel sont mentionnés "Credit(s)=0 et Coin(s)=0). Si quelqu'un a une soluce, je suis preneur et impatient. MErci et bonne continuation. ++
  13. [Emu] Sega Model 2: MODEL2 Emu v1.1A + Cfg et Nvdata

    Merci Bruce tout de même car le fait que tu sois sur Win 7 64 bits m'a rassuré sur le fait que le 64bits fonctionnait...J'ai mis à jour les pilotes de ma carte vidéo (pourtant pas bien vieux) et ça fonctionne. j'adore ces émulateurs... A plus
  14. [Emu] Sega Model 2: MODEL2 Emu v1.1A + Cfg et Nvdata

    Bonjour, j'ai changé mon PC et je suis maintenant en Windows 8.1. L'émulateur se lance, mais lorsque je choisi le jeu à lancer, l'émulateur crash ("EMULATOR.EXE a céssé de fonctionner"...). Avez vous une solution a proposer ? Merci
×